ZCar Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Today I was looking at my wiring harness on my computer hook up and noticed that there were two wires with a female plastic clip on the end just hanging there.

Now I have looked everywere to see if I can find the other end with no luck. I see a another plastic clip there but, if has a little black ,what looks like a resister which is plugged into the end of that clip. Anyways guys, one wire is yellow with a red strip and other one is just black. The car is a 1981 280zx nu turbo. I just replaced the computer in the car and have been having injector problems so I have just ordered six new ones to solve that problem soon. So guys, if anyone can tell me what those two wires are for , please get back to me. By the way the car did run fine after I put the computer in. Also guys I live in the Newmarket area of Ont. Canada and I want to find good "Z" mechanic in my area so if I have any local readers with that kind of info, please pass it on and thanks in advance everyone.
 

·
Registered
Joined
·
103 Posts
Good question! I have an '81 ZXT and know exactly what you are talking about. Am anxiously awaiting replies to your post myself! I at least can offer assurance that this hanging plug situation on your car is not unusual. If I get more time I will research the FSM to look for the source of those wires.
 

·
Registered
Joined
·
3,310 Posts
Diagram I have shows the connector and references it to California models, and 'not used' printed next to it. It may either be a test connector or would be connected to an altitude switch on Calif. models. Earlier models had the altitude switch can't say for sure on the ZX.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
Thanks guys, at least I'm not alone! Like I said before on here it's great to be able to ask these kind of questions and get such quick responses. I have started some body work on my z in the last couple of days and it is going along well. The car does not have much rust on it but I do live in Canada so when the long cold winter is over, I will take the car out of my garage with a new paint job. I can't wait! Anyways guys, thanks again .


Matt Wareham
Holland Landing ONT.
Canada
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top