ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
1,582 Posts
Re: Why the **** isn't the SEARCH tool working yet

The Search buttons on the side menu and the bottom menu are different. I know, it's not the ideal way to arrange things; probably it should be migrated.

Doug Dawson
[email protected]
 

·
Registered
Joined
·
1,582 Posts
Re: Why the **** isn't the SEARCH tool working yet

> The Search buttons on the
> side menu and the bottom
> menu are different. I know, it's not
> the ideal way to arrange things; probably it
> should be migrated.

Oh yeah, I just checked the side menu search function, and it does seem to be out of sorts, although the 70-83 search function works fine.
Derek is on vacation right now, so there's nothing that can be done about it.

Doug Dawson
[email protected]

Just say, It's better to rely on just one guy than on no guy at all. Etc.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter #4
Cool your Jets Anthony....

> The Search buttons on the
> side menu and the bottom
> menu are different. I know, it's not
> the ideal way to arrange things; probably it
> should be migrated.

> Doug Dawson
> [email protected]

Tony-
First you should have posted this in the Zcar.com sections so Derek could answer your Qustion. Last I heard from him it would be within the next month that a REAL ARCHIVE will be online. In my opinion you over did it here...but we are all entitiled to a flame up every now and then, I know I have had my fair share.
Zya-Travis 77z
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter #5
Sorry, I never noticed the search link at the top.

n/m

> Tony-
> First you should have posted this in the
> Zcar.com sections so Derek could answer your
> Qustion. Last I heard from him it would be
> within the next month that a REAL ARCHIVE
> will be online. In my opinion you over did
> it here...but we are all entitiled to a
> flame up every now and then, I know I have
> had my fair share.
> Zya-Travis 77z
 
G

·
Guest
Joined
·
0 Posts
Re: Why the **** isn't the SEARCH tool working yet

> Oh yeah, I just checked the side
> menu search function, and it does seem
> to be out of sorts, although the 70-83
> search function works fine.
> Derek is on vacation right now, so there's
> nothing that can be done about it.

> Doug Dawson

When I originally designed the current look for the site, a site-wide search was to be included. I never found a freely available program that I could use to index the messages on the ZCAR.COM forums. I'll be writing my own within the coming month. I have two weeks off from work, so I'll be able to get some things down that I've been putting off...

--
Derek Spencer
[email protected]
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top