ZCar Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
755 Posts
Discussion Starter · #1 ·
I pulled the fenders off my 83 NA, block sanded them and the hood to perfection (took $100 of primer, sandpaper, etc.) and reinstalled them, and now my dang car won't run!!!! Symptoms: FLOODING WITH GAS!!!!

I have seen a zillion posts on similar issues, so I have an idea what it may be, but can't solve it. The plugs are fouling out with fuel, I have pulled them three times, cleaned and sandblasted them, and reinstalled them, then fumigated the shop with gas fumes for the few minutes the car will run.


Things I have done:
new plugs, wires.
cleaned AFM connections, TPS connections, ECU connections
checked the Head temp connection (will be replacing the plug tomorrow)
checked the thermotime connections.
Added an additional ground strap to the valve cover bolt.
Disconnected seventh injector bosch connector.

The car ran great three weeks ago. Since then I have installed the interior panels and bypassed the heater core. I didn't touch the dash area other than the radio. I also installed my front and rear Aero 2 kit. All welding was done with the ECU sitting on the bench, and Alternator disconnected. I think I am going to just replace all the bosh connections and see what happens, then go from there.

I am getting good fire. I certainly am getting fuel. Too dang much. HELP!
 

·
Registered
Joined
·
13 Posts
Re: Why the heck will painting the fenders mess up the electroni

when I put mine back together I forgot to plug the wire harness under the air flow meter on the air intake, same symptoms, just a thought.
 

·
Registered
Joined
·
1,099 Posts
Re: Why the heck will painting the fenders mess up the electroni

By chance did you clean the areas to bare metal that go to ground? Also, did you happen to disconnect the battery to body ground? Often, everything else gets blamed for problems when it's a bad grounding system somewhere.
 

·
Registered
Joined
·
1,468 Posts
Re: Why the heck will painting the fenders mess up the electroni

you might have jiggled the water temp sensor when disconnecting the heater hoses near the rear side of the engine. if it gets a bad connection at the sensor in the right rear of the head the engine will go into a full rich condition
 

·
Registered
Joined
·
755 Posts
Discussion Starter · #6 ·
Re: Why the heck will painting the fenders mess up the electroni

It was the Cylinder temp sensor. I cut the plug off and replaced it, car fired right up. Coyote gets a gold star!!!!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top