ZCar Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
I have an 83-280ZX non turbo. I just noticed that when I shut off the car that the cooling fan is not switching on and running like it used to. Is the fan controlled to turn on depending on the temperature or is it set to turn on no matter what based on a timer. If it supposed to come on and does not what is a common cause for this and how can it be corrected. Is there danger of damage as a result of it being driven while not operating? Seems like a lot of questions for just one thing. Anyone have any experience with auxiliary cooling fan problems??????
 

·
Registered
Joined
·
50 Posts
Re: Why fan no go and cause and will it damage????

If it the fan mounted on the pass. side by the oil filter, it is the injector cooling fan and is triggered by then temp switch mounted on the water neck which runs the fan. If you are in cooler weather, it should not run. Being an 83 with a hood scoop and n/a you are carrying extra weight that is not required, unless you live in extreme weather and have vapor lock problems. I live in Atlanta and do not use them. Later
 

·
Registered
Joined
·
35 Posts
Discussion Starter #3
Re: Why fan no go and cause and will it damage????

Thanks for the reassurance I thought maybe it was a malfunction which could cause other problems as the Haynes book references a timer operating a certain number of minutes each time the ignition is turned off---------it must be due to the cooler weather as it was blowing fine during the heat of the summer and only since the temp has dropped has it not come on. Appreciate the response-----------have a good one.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top