ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
i have a n/a 1983 280zx 2+2.
During idle the car emits only white or grayish smoke (pretty sure it is white, although fumes are achrid, not acetone smelling) only when the engine makes an almost "stumbling" sound(from possbly underneath? it is more of a soft thunk, but is not missfiring nor does anything happen to engine idle or any other sound, only smoke). when i press the accelerator, this smoke comes out of the tailpipe all of the time. smoke also comes out of the exhaust manifold in a few small plumes when i press the accelerator the first time and also when i let it idle for a minute or two then press the accelerator again.
i recently went to checkers and talked to some people about the problem when i thought it was an oil valve seal problem, but found out white meant coolant burning off, so i flushed my coolant system and it still has the problem with smoking although it seems a little less than before. the car seems to run run fine and it has no loss of performance what so ever, and the only other poblem i have noticed is since i have flushed the coolant system, the car overheated fairly quickly and caused the water to start boiling, especially notiable in the radiator overflow, causing the cap to shoot off on the overflow tank and emptying half my radiator, as it never had this problem before i tightened the hose around where i put in the coolant system flush adapter and the problem has not happened since.
i do not trust mechanics, and do not even know of one that could acurately diagnose my z, i have searched these forums but nothing seems to pertain exatly to my problem because i have no power problems or compression problems, unless that is what the "stumbling" sound is, which seems to be coming from the exhaust manifold area, there is also no leakage anywhere or anything.
help?
 

·
Registered
Joined
·
5,854 Posts
It sure sounds like a blown head gasket that is leaking small amounts of coolant into the cylinders. Perhaps when you flushed the system, the thermostat stuck closed and made the rad overflow quickly.
 

·
Registered
Joined
·
893 Posts
Sounds like a head gasket, you would probably also go through coolant from the radiator, probably notice some missing over a period of time. Just hope that it is only a head gasket....
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
i dont think it is the thermostat, as the hose gets hot but still feels squishy, i also opened the radiator cap while the car was idling as i heard you can usually hear some sort of sound if your head gasket is blown, but i did not hear anything. i was just curious if there were any detailed resources on the web on how to change the head gasket.
 

·
Registered
Joined
·
903 Posts
One possibility is that the cylinder head can crack between exhaust port and water slot, so the coolant flows into the exhaust. And exhaust manifold leaks are very common on your car too. (my 280zx has exhaust leaks at the manifold AND coolant leaks - either at head gasket or crack in cylinder head).

About not trusting mechanics - yes many mechanics suck and rip you off, but you CAN find good honest mechanics - they are out there. The best insurance you can have is to make good friends with honest mechanics. Since I have become friends with my mechanics, they have helped me SO many times and saved me lots of money (when I was going to just start replacing parts, they actually diagnosed the problem & told me what to fix - and it worked). My experience has shown NOT to go to mechanics where you sit in an air-conditioned office and read a magazine while they work - instead go to a shop where you just walk into the garage, and can talk to them. - but that's just my opinion ...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #6
i opened up the valve cover today to have a look, and i saw no sign of coolant anywhere in the engine/oil, i also cranked it a couple times.
had my grandfather look at the car, and he said the bupbupbup sound is most likely my car in need of a tuneup he said the smoke was too rich but mostly moisture, when i took the oil cap off after putting the valve cover back on, i reved the engine an it stopped smoking with more air intake, so i will take it to a little shop my granpa knows this week. i also am thinking if anything drastic is wrong with it does sound more like an exhaust maifold seal or something of that sort. thanks for all the help.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top