ZCar Forum banner

Status
Not open for further replies.
21 - 40 of 114 Posts

·
Registered
Joined
·
5,015 Posts
nissanzman Wrote:
-------------------------------------------------------
> i did return those this evening and purchased ngk,
> they are the reg ngk plugs, the ones suggested to
> me above were platiums which i was told werent
> good in a z, and the ngk ones i purchased tonight
> were the recommend ones from advanced auto.


You're letting Advanced Auto tell you what's good for your Z32?! The person who told you that the platinums were not good for your z was WRONG!!!!!!!!!

WRONG, WRONG, WRONG, WRONG, WRONG. Just like you owning that car or even touching one ever again is WRONG! The fact that you even had to ask where the fuel filter is shows that you have no basic knowlege of an automobile what-so-ever. It also shows that you are completely helpless because it would have taken 3.37953 seconds to do a search and find the information for yourself.

Luminar gave you the EXACT part number for the ONLY spark plug you should ever put in a NA Z32... Yet, you fail to listen. Just like EVERYONE here has told you to run the codes and where to find the steps to do it... Yet, you have again failed to listen.

Where are you located? I'm coming to get that Z from you.


BTW... Here is the next step in your troubleshooting process illustrated for you:

 

·
Registered
Joined
·
1,911 Posts
There is a sticker by the radiator that says use the platinum, why not do what the manufacturer says?
 

·
Registered
Joined
·
9,534 Posts
hahaha nice chris^

Nissanzman. i gave you a specific part number. Just go get that one and you can rule out the plugs themselves being your issue. I did a test on one of my NAs when i was in highschool, i tried the differnet plugs local stores had to offer, bosche planum, copper single tip, dual and their joke of a quad tip. also tried champions, autolite, and a couple others. here is what i found (keep in mind results could vary but this is what it made my car do):

Champions - car idled decent, with the ocasional bubble, definate misfire when revved. accelerated underload somewhat decently but felt like there was power missing.
Bosh in all forms - Definate missfire all the time, thing ran on 5 cyl and never changed load, idle, neutral rev. definately made the car run terribly.
Autolite - same as bosche

The material the plug conductor is made of (IE copper iridium platinum) is for different levels of heat in the combustion chamber, all of these also conduct electricity in their own unique manner. the car was designed to run on platinum tipped plugs. You can visually see the difference between manufacturers plugs, i think its the bosche quat tips that are almost 1/3 an inch LONGER then the the stock NGK.

DO NOT listen to the autozone guy, just go in there. tell him you want PFR6B11 plugs, if i remember correctly in their computer it will come up as 5555 for the part number, when they give you the plugs make sure they are NGK PLATINUM and remove one of the plugs to inspect. somewhere on the white porselin there should be green/blue letters of PFR6G11 on them. i dont know how much more specific i can get for you. if you somehow manage to fail at this, please see the picture in the post above mine.
 

·
Registered
Joined
·
11,803 Posts
Don't even bother guys. It's not worth it. Just ignore his future posts and he'll go away. Eventually the car will be sold to someone else who cares about it enough to LEARN about it.

That's assuming that he actually has a car and isn't a troll.
 

·
Registered
Joined
·
14,442 Posts
Leave him be. You can always tell the kid whose dad doesnt like him, because he has never learned how to listen or follow SIMPLE directions.
 

·
Registered
Joined
·
6,225 Posts
LOL that was my question? I can see it now...

"better check the filter takes clamp off pulls hose gas squirts everywhere hurries and jams the hose back on with gas spraying* "Whoa (dripping in gas) yep the filter looks good."
 

·
Registered
Joined
·
3,899 Posts
Pulldown: What you do is take off the hose, and suck on it with your mouth. If the gas that comes into your throat tastes clean and doesn't take much suction, than the filter is clean. Otherwise its dirty.

Then, you can enjoy your fuel filter for the 15 seconds or so before you pass out and die.
 

·
Registered
Joined
·
205 Posts
the problem here is between the seat and the steering wheel... Yeah I ALWAYS trust my AutoZone guy for recomended Z parts!! Really!! CMON!!....

USE THE SEARCH!!
 

·
Registered
Joined
·
3,899 Posts
The fun part about this guy, is you give him all the help you can, and more than he asks for, then he ignores it, asks the question another 12 times, and whines that no-one is helping him.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #31
well then i think i already have the correct plugs in there cuz the ones in there are ngk platiums, another guy i get parts from for my z i thought had told me they ran shitty in his car, so i apologize, im fixing my antifreeze leak now, and then i will run the codes if someone will tell me the easyest way to do it, i need a step by step guide, i am use to working on gtos and american made cars, as some of u should know that seem to know it all, its a little different than a nissan, i already admitted i know nothing about nissans but i am trying, the only thing i have done that i was told was the codes, and last i tried reading it, i didnt understand, so someone please guide me threw it
 

·
Registered
Joined
·
3,899 Posts
DUDE: Step by step guide for the codes has been given to you about 500000 times already, AND is covered in the FAQ.

You don't need to know much about japanese cars for any of this stuff, just have some reading comprehension. From what i read, I am positive your GTO work is crappy too, since you don't know how to follow instructions, and can't figure out how to trace a fuel line to find something simple.
 

·
Registered
Joined
·
3,700 Posts
Are you serious? Have you ignored EVERYTHING that people have spoon fed you? There is a FAQ with all of the info you need to run the codes and tons of other info right at the top of this forum. Get a freaking clue, man.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #36
i just followed the steps on to check the codes, the computer did nothing, may have forgot to add this , my buddy installed a jim wolf chip in there, dont kno if that has a barrier on it, when i started it and pushed the gas, instead of it going up to 6 grand quickly it went alot slower and smelled gas
 

·
Registered
Joined
·
6,225 Posts
This guy has to be a troll LOL...i haven't laughed this hard all day.

nissanzman = Napoleon Dynomite
 

·
Registered
Joined
·
96 Posts
Discussion Starter #39
wow i bet it makes u guys feel better to sit here and run ur mouth, u asked me to try, im trying, i thought this form was for help, im trying to explain everything i can, when i tried to check the codes, nothing at all happened, so im trying to explain everything i can notice in the car being wrong and see where to go from there, without reving, it will die, lack of power, wen accelerating the rmps are not moving fast at all, with the garage doors closed i could smell gas, also is somewhat difficult to turn over but does turn over, and now before the car is started the fan turns on, before i tore it all apart and did the transmission swap i dont remember the fan turning on till after the engine was running. someone who doesnt get irritated with my questions, please give me a hand, thanks
 
21 - 40 of 114 Posts
Status
Not open for further replies.
Top