ZCar Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
588 Posts
it is in a plastic black box on the passenger side fender well in the engine compartment if you have a ZX. I don't think there is a relay for the 240, and most of that stuff on earlier Z's is in the passenger foot well or in front of the battery. If you have a ZX and your fan just quit, the fuse is most likely blown. Remove the fan cover and you will find a fuse attached right next to the fan motor instead of in a fuse box. Messes people up all the time. Pull it and replace it.
 

·
Registered
Joined
·
103 Posts
Did I miss something here? You guys know each other or something? What kind of car do you have? What year? Are you talking about the heater fan blower or the fuel injector blower?
 

·
Registered
Joined
·
613 Posts
I'm gussing the fan blower, on my 280zx the blower motor just died, when i took it to get painted it would not shut off, now it won't turn on, its annoying, i'm not too sure what to go for here. Next up is he injector blower, my zx does not have one, does it matter, whats up with it, i have see na few others without the blower, but what is its purpose really?

-Emir
 

·
Registered
Joined
·
81 Posts
Discussion Starter #5
Oh sorry, it's a 81 280zx. The blower fuse is fine, the problem is that it would keep blowing every time I turned it on. Sometimes it would work for a day before the fuse blew. Anyway, the wiring is not original and bypasses the regular controls and uses a simple switch for on/off instead. I'm trying to hook everything back up to normal so I can get it working again. Problem is after I hooked the controls back up I have some loose cables and can't find anywhere to put them, I looked in my manual and they are supposed to attach to the blower relay.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top