ZCar Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
my 81 280zx turbo now has a new coil starter, battery cables, battery,plugs, wires,ignition, distributer from an 82 .i set it at tdc on num. 1 cyl. compression stroke. i let go the oil pump and set the rotor button on num. 1 plug wire. i put a pin through the dist cap and rotor to keep them aligned and set it into the slot and put the two bolts in to keep the dist in place.i moved the oil pump until it went into place. tried to start no go firing order was correct just in case i may not have been tdc on compession but compression for #6 and exhaust for # 1 i changed the wires around and put #1 on#6 . no go!. the coil is new and when i put a test light on the pos and the neg, the light comes on in both instances.?!

there is a transister of some sort near the coil, what does this do? is it shot? i am stumped . i would appreciate any help you can offer. i need to get this out of the inlaws garage real soon and it will reach -40 degrees here in northern alberta canada. too cold to work on it outside. please offer any help you can thanks rob and lisa
 

·
Registered
Joined
·
411 Posts
Yes, that is the power transistor, and it amplifies the signal to give to the coil so it may release its spark. If its bad you will get NO spark whatsoever. When I was wiring the '82 harness into the '79 main I must have goofed up somewhere and damaged this transistor because I had no spark and when I tested this transistor it was open. Replaced it and it fired right up... one of my more proud moments as I got that thing running. Brings back memories...
-zakaron
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top