ZCar Forum banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
Ok, this pic is crappy, but here goes anyway.





See, those two hoses are unplugged, and upon looking at the vacuum line diagram on http://users2.ev1.net/~jboykin/vaclines.htm I discoevered just why my vent selection isn't working... pretty obvious in the pic. Those two lines are either ripped off, or broken off one, and I need a second opinion and a good way to fix em, thanks guys. (I hope this isn't costly... lol.)
 

·
Registered
Joined
·
114 Posts
Discussion Starter #3
I'm not finding the vacuum pump thing. What's the exact name of it? Is there any other fix for it.. because I hope this isn't costly...
 

·
Registered
Joined
·
168 Posts
I found a hose that could fit the vacuum line inside, cut a pice about 3/8" long, and used a bit of gorilla glue around the edges to stick it onto the broken opening. Plugged in the vacuum hose, and all was well. I had a harder time finding out exactly which hoses went into which ports, as the jboykin site illustrates a turbo and mine is an NA. All four of my hoses from the rear were broken and/or damaged.
 

·
Registered
Joined
·
362 Posts
Junkyard. Same thing happened to me, get another one from a junkyard from a car. Just make sure you get the right one. The turbo and GLL one's are different from the N/A's. Later.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #7
Yep. Seems I'm either gluing the vacuum lines back to the holes for now, or heading to the junkyard. Where I live, I just hope they even have a Z in the junkyards, lol. Around here it's all trucks... ugh.
 

·
Registered
Joined
·
517 Posts
Don't confuse the vacuum tank (the object in your picture) with the vacuum pump. You have a 1985 N.A. 2 + 2 model. Right? N.A. models don't have a vacuum pump. Only the turbo models have it.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #9
O, thanks. I don't know a WHOLE lot about cars, especially with the electrical, vacuum, etc. Just enough I suppose. So it looks like I'm going to be getting a new vacuum tank... ohhhh joy.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #10
One more thing... if I get the tank, which hose goes on which nipple? I REALLY don't wanna get em mixed up.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #11
Now, not only is that screwed up, but it appears the previous owned CUT the vacuum line going into the dash, IN HALF. Great, now do I have to take everything out and put new line in, or can I just get a connector and maybe put the cut vacuum line back together somehow, I really hope there is an easier way.



Post Edited (Jul 21, 1:34pm)
 

·
Registered
Joined
·
2,172 Posts
The line that goes through the firewall for the vent actuators, connects to a "T" fitting inside the car, located to the right of the tranny hump, near the back. If there's still some sticking out of the grommet in the firewall tape new line to it and pull it through from inside the car.
There's always guys parting out z31 NA's. Post a wanted ad. for a vac tank
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top