ZCar Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
This thread applies to a 1983 Nissan/Datsun 280zx Base (stick shift) (thank you to whoever gave me the link to the service manual, very helpful)
That being said....

Me and a family member have been trying to get the car started. We did cheap out as we have 2 water bottles one as a ‘mini-tank’ where the electric pump picks up and one ‘return’ where unused gas collects. We have a carb cleaner and we opened up the throttle body(took of the maf(?)). First few cranks with carb cleaner -(if you ask me how we jumped and bypassed all the wiring and/or other parts I won’t be able to explain it well because it’s pretty complicated to say the least),- it wanted to start but sputtered out/died after maybe 1/2 to 2 seconds of running. Eventually the battery we used started dying and as a result cranked slower. I have an ignition coil coming in tomorrow as that’s what he recommended as he found out that the plugs didn’t have spark. Let’s see if he’s right. Either way I’m open to suggestions on what else I should check to get it running.
 

·
Registered
Joined
·
120 Posts
It’s helpful to others that may find this thread in their searching if you post what solved the problem even if it was something simple.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #6 · (Edited)
It’s helpful to others that may find this thread in their searching if you post what solved the problem even if it was something simple.


Sent from my iPhone using Tapatalk
Copy that. It was a vacuum line that was open and needed to be replaced. I also need to re-wire the WHOLE SHABANGGGG!!!! Also, my starter went out, it clicks and barely turns the engine over when I whack it. Needs to be replaced
 
1 - 6 of 6 Posts
Top