ZCar Forum banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
337 Posts
Discussion Starter #1
THIS IS THE "HELP" FORUM FOR ZCAR.COM WEBSITE ISSUES AND QUESTIONS. DO NOT POST CAR RELATED QUESTIONS OR ADS IN THIS FORUM.

If you have a question or comment related to a Z or non-Z, please post it in the proper forum listed below. This HELP forum is strictly for Website issues or questions. *

Discussion Forums
70-83 Tech Discussion Forum
84-89 Tech Discussion Forum
90-96 Tech Discussion Forum
350Z Tech Discussion Forum
Car Talk Forum
Classifieds
Cars for Sale: 1970-83 240Z, 260Z, 280Z, 280ZX
Cars for Sale: 1984-89 300ZX (Z31)
Cars for Sale: 1990-96 300ZX (Z32)
Cars for Sale: 2003-07 350Z
For Sale: Parts & Accessories
WTB: Cars
WTB: Parts & Accessories
Events & Community
Car Show & Event Announcements
General
Members Rides
 

·
Registered
Joined
·
95 Posts
How do I delete a classified Ad?

I posted an ad in the Cars for sale: 1970-1983, and I cannot find the EDIT button anymore. I saw it before weeks ago, but I cannot see it today. So I cannot delete this ad. Can somebody help me?


Thanks,
salamandrrr
 

·
Registered
Joined
·
4 Posts
I was an existing member of the site but had to re-register because I could not sign in with my old username is there any way that this can be changed so I could use my old username which was captx? Thanks.
 

·
Super Moderator
Joined
·
41,005 Posts
Your last posting under that name was on March 11 2013.....

Chances are good you forgot your logon password and until you recover it or remember it it's still an active account and we can't move it to someone else claiming to be the member.

The username is active, I sent a PM to it--and it should show up in the e-mail box you had registered (if you selected that option.) That will confirm it's still active and an account that you can use to log on.

Chances are you just forgot the password or entered it wrong, and it's not letting you in.
 

·
Registered
Joined
·
997 Posts
I tried to change my password but it wouldn't let me. I get a message that I'm missing a "security token" What do I do now???
 
1 - 7 of 7 Posts
Top