ZCar Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter #1
I put a 81zx motor and a late 70,s 5 speed tranny in my 71z
I used the p-79 head and I am running gobs of timming (about 20 degrees)on a 77z eletronic ignition . The 81 distributor has a module that is pricey to replace and I got this one earlier for my 240z motor and it works great.
I also am using the stock 71 SU carbs

Here are some issues I ran into ..... The fuel pump , I got a electric fuel pump out of a early 80's mazda rx7 for ten bucks and it works great and easy to wire also
I used the oil preesure sending unit off the 240 motor , the 81 had two male connectors as opposed to one on the 71 I did not know how to make it work.
I used the bottom water outlet from the 71 motor on the 81 motor so the existing water hoses would line up
I used the 71 pulley on the 81 motor because it was quite a bit smaller and since I do not have any accesories to run I did not need the larger pulley and it was some easy and cheap horespower to bolt on.
I used the p-79 exhaust manifold for two reasons one was to save a few bucks and I did not think that the stock motor would benifit enough .
I did have to get a late 70's early 80's exhaust flange from the junk yard because the 71 wo
uld not lne up with the 81
The clutch was another matter for another time along with the tranny issues , The end results is a car that is alot quicker , smother, runs like a top , pulls like it never did to red line and starts right up , the other motor ran terrible until it was warm
Besides my time this cost about $700 $200 for motor $300 for tranny and the rest misc gaskets,
seals engine puller and other stuff
I used Bryan Little's web page to make this happen and help from people here and other groups
I want to thank everyone for there help and for the upcoming questions I am sure I will have
good luck
 

·
Registered
Joined
·
62 Posts
Re: WOW! n/c

> I put a 81zx motor and a late 70,s 5 speed
> tranny in my 71z
> I used the p-79 head and I am running gobs
> of timming (about 20 degrees)on a 77z
> eletronic ignition . The 81 distributor has
> a module that is pricey to replace and I got
> this one earlier for my 240z motor and it
> works great.
> I also am using the stock 71 SU carbs

> Here are some issues I ran into ..... The
> fuel pump , I got a electric fuel pump out
> of a early 80's mazda rx7 for ten bucks and
> it works great and easy to wire also
> I used the oil preesure sending unit off the
> 240 motor , the 81 had two male connectors
> as opposed to one on the 71 I did not know
> how to make it work.
> I used the bottom water outlet from the 71
> motor on the 81 motor so the existing water
> hoses would line up
> I used the 71 pulley on the 81 motor because
> it was quite a bit smaller and since I do
> not have any accesories to run I did not
> need the larger pulley and it was some easy
> and cheap horespower to bolt on.
> I used the p-79 exhaust manifold for two
> reasons one was to save a few bucks and I
> did not think that the stock motor would
> benifit enough .
> I did have to get a late 70's early 80's
> exhaust flange from the junk yard because
> the 71 wo
> uld not lne up with the 81
> The clutch was another matter for another
> time along with the tranny issues , The end
> results is a car that is alot quicker ,
> smother, runs like a top , pulls like it
> never did to red line and starts right up ,
> the other motor ran terrible until it was
> warm
> Besides my time this cost about $700 $200
> for motor $300 for tranny and the rest misc
> gaskets,
> seals engine puller and other stuff
> I used Bryan Little's web page to make this
> happen and help from people here and other
> groups
> I want to thank everyone for there help and
> for the upcoming questions I am sure I will
> have
> good luck
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top