ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have a 73Z and when I drive with the heater on, the guage stays way over on the left.(cold) The heater works well but the guage hardly moves. Is this normal?
 

·
Registered
Joined
·
107,695 Posts
When you first turn your heater on it will circulate the cooler water in the heater core through the engine. This might make the temp gauge drop for a very short period but not abnormally low. Probably the sending unit..
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
> I have a 73Z and when I drive with the
> heater on, the guage stays way over on the
> left.(cold) The heater works well but the
> guage hardly moves. Is this normal?

To Grandpa Joe: When you say the sending unit, what do you mean and is it a problem? I know overheating is a problem, but underheating? Could it be a faulty guage?
 

·
Registered
Joined
·
432 Posts
> To Grandpa Joe: When you say the sending
> unit, what do you mean and is it a problem?
> I know overheating is a problem, but
> underheating? Could it be a faulty guage?

Jeff, if the guage stays in that position i would suspect the thermostst is stuck open. be sure if you need to replace it that you use genuine Nissan parts, there is a difference... the water passage in the Nissan part is bigger than others. you really need the flow and these off-brands are a restriction.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top