ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
759 Posts
Discussion Starter #1
My 72 240 has recently started losing power while cruising in 4th gear. The tach needle starts bouncing at the same time. The problem was intermittant at first but is getting worse. The last time I drove the engine actually cut off but I was able to restart and limp home. I suspect the fuel system but not really sure. Anyone with any input?
 

·
Registered
Joined
·
107,695 Posts
> My 72 240 has recently started losing power
> while cruising in 4th gear. The tach needle
> starts bouncing at the same time. The
> problem was intermittant at first but is
> getting worse. The last time I drove the
> engine actually cut off but I was able to
> restart and limp home. I suspect the fuel
> system but not really sure. Anyone with any
> input?

Check all of your electrical connections first. I have a '78 and it did the same thing. I ended up getting a new distro. and it fixed the problem.
Not to sure about the 72 model.
 

·
Registered
Joined
·
107,695 Posts
> My 72 240 has recently started losing power
My 72 was losing power but otherwise running smoothly. Not sure how that would have affected my tach, if it was working, but my problem turned out to be a clogged fuel filter. It was also intermittent in my case. Hope that helps.
 

·
Registered
Joined
·
863 Posts
> My 72 was losing power but otherwise running
> smoothly. Not sure how that would have
> affected my tach, if it was working, but my
> problem turned out to be a clogged fuel
> filter. It was also intermittent in my case.
> Hope that helps.
Try checking your ground to your coil wire .
 

·
Registered
Joined
·
107,695 Posts
> My 72 240 has recently started losing power
> while cruising in 4th gear. The tach needle
> starts bouncing at the same time. The
> problem was intermittant at first but is
> getting worse. The last time I drove the
> engine actually cut off but I was able to
> restart and limp home. I suspect the fuel
> system but not really sure. Anyone with any
> input?
try checking to see if your distributor shaft is loose. this is caused by worn shaft bearings and will cause tach bounce. if you do not have a new bushing to install swap the bottom one with the top. you can remove them by heating the housing a little. they should fall right out. good luck.
 

·
Registered
Joined
·
107,695 Posts
> My 72 240 has recently started losing power
> while cruising in 4th gear. The tach needle
> starts bouncing at the same time. The
> problem was intermittant at first but is
> getting worse. The last time I drove the
> engine actually cut off but I was able to
> restart and limp home. I suspect the fuel
> system but not really sure. Anyone with any
> input?
Could be distrib. points dirty or very pitted. This affects the cars power as well as the tachs reading of the rpm's.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top