ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
787 Posts
Discussion Starter · #1 ·
I need some help on this problem. When the car gets warmed up the idle is around 800rpm which is normal. But when i shift anywhere over 4000 rpm (like entrering the highway) something happens because when i get off the highway the idle is over 1000rpm. Also when it's running like this it acts like a vacumn leak with it hesitating on acceleration. I have changed all the vacumn lines and disconnected the bcdd (because it was leaking).

Yesterday it did the same thing but by the time i got home the idle was around 500 rpm. Today when it got warmed up it was around 500rpm. but after i wound it out some it went back to around 700-800rpm. And when i got off the highway it was back up over 1000 rpm.

Hopefully someone can help me with this problem.
 

·
Registered
Joined
·
107,695 Posts
Have you heard any weird noises from the fuel pump area? (passenger side rear) Mine started to do that to me as well,then I begane hearing a horrendous whine from the fuel pump. I am changing it as soon as Motorsport sends it to me.

hope this helps
Joe
 

·
Registered
Joined
·
787 Posts
Discussion Starter · #3 ·
I don't hear anything different back there than usual. It still has the same type of humming noise.
 

·
Registered
Joined
·
904 Posts
Do you think that the IAC and the IDLE stopper has problems. Also, this happens to my civic b4, and i figure out the TP has prolem. Email me soon as i am serious on this kind of problems. :) [email protected]
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top