ZCar Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm driving a '83 280zx NT 2+2 and when i get to about 35 mph when the steering wheel is in the neutral middle posistion it shakes badly, when i turn slightly it goes away. Used to be i just filled my tires slightly and it mostly went away but now that doesn't help.

both tires are excessively worn on the inside edge, and need to be replaced (mutters about cash) but is it only the worn tires that are causing this? what else could it be? the vibration doesn't make the car difficult to drive and there is really no wandering on the road, its just really annoying...

oh, and when i brake, if the wheel is in the middle you can feel the brake peddle vibrate a bit too but not when turning...

tia for any help
 

·
Registered
Joined
·
100 Posts
I had a similar problem. I had a bad tie rod end and replaced that, was not the problem though. Had it aligned, still nothing.

Turned out to be the wheels just needed to be balanced. It was that simple.

Sounds like that could be your trouble combined with a few other things. Bad tires would certainly cause vibration. Worn bushings too. Alignment as well.

Have the tires balanced and rotated. I would also replace the bad tires. They need to be done any way. You don't need fancy expensive ones if you can't afford them. They will balance them when they're installed. After this is done have the alignment checked. Check with your tire shop too for this service. Go from there and check the other things I mentioned and any other ideas from other posts you get here, if it's not solved.

As far as brakes, sounds like you need the rotors turned. They should be able to check the breaks when the tires are done. Many shops offer free break inspections.

Hope this helps.

rbest
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top