ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
I have a problem with my 260. Occassionly when I try to start it, it just clicks. You can hear the relay pull up but it will not turn over. Other times it starts with noproblem at all. Even when this happens if I keep trying it will eventually start. I have replaced the ignition switch so I know that isn't it so what could it be? Starter? Solenoid? Nuetral Safety switch (or whatever it is called on an automatic)? or ???

Any help will be appreciated.

BOB
 

·
Registered
Joined
·
3,207 Posts
Hi Rober Hill.
My 02 is to reground your neg battery cable at your starter. You may even want to attach a separate ground wire from that point at the starter to a good chassis ground. It appears from this distance you have a simple negative grounding problem. Clean your battery terminal posts too. Have fun. shane-
 

·
Registered
Joined
·
153 Posts
Bob,
I would check you grounds first and if you are satisfied that the solenoid is good then try this test.The next time the car refuses to start jump the solenoid with a remote starter switch or if thats not available then jump with a screw driver. If this works each and every time then you may have several strands of wire in the starter ckt that are broken or very oxidized. If you measure the voltage at the solenoid (start position) and the battery they should be the same. If you have a voltage drop then you might try tracking it down. I had the same problem on my 75 which drove me nutz for about a year and after replacing almost all the wiring and the FI relay the problem still persisted. I finally wired a 30 amp relay in series between the battery, starter and the ignition switch. I did that 5 years ago and I have never had a starting problem since. If you get to this point and still have the problem e-mail and I will give you the wiring diagram for a relay.
Ron
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top