ZCar Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
i have an 82 280zx and it dosent matter if its hot or cold (air temp) the thing wont start.until i jump start it then it runs fine .no the battery is fine i tested it and the coil that was good also the spark plugs are new with the correct gap I pulled off the cap and rotor the looked ok all though the were grooves cut into the contact points could this be it . please help if you could thanks!!!!!
 
G

·
Guest
Joined
·
0 Posts
Not sure I can help you on this. Sounds like you have a gremlin. What I would recommend you consider is running an extra ground wire from the engine to the chassis or body. With these older cars the ground points sometimes corrode and they act funny. Get a good solid spot on the motor, there are usually plenty of empty threaded holes on the head or block, and run it to a good clean site on the fender wall or chassis. Hope this helps. Good luck. John. JML 77 280Z
 

·
Registered
Joined
·
3,207 Posts
Hi.
It appears your soliniod atop your starter needs to be rebuild or replaced. Get the correct starter unit if manual and not automatic as an automatic starter unit in a manual transmission Z will destroy your flywheel. Go buy a remanufactured starter. Have fun. shane-
 

·
Registered
Joined
·
42 Posts
Discussion Starter #4
it turns over fine but it just wont fire up and i just replaced the cap and rotor.it will fire up if i stick another battery in it but if i shut it off leave for say 4 hours it will turn over fine but wont start.also it cranks over quicker if i pump the pedal .i hope you can help thanks*!*
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top