ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
Ok just when u think ur getting somewhere and one headace is gone.

Got in car drove to bank,,,,went in bank came out got in car wouldnt start.

I mean nothin dead...lights on ding dong working everything except when u turn to start...DEAD.....new battery....so I jump the starter....once twice it starts.....Son says where we goin.....answer HOME...

got under cleaned all contacts....brushed em up...reconnect...put elec greese on them nothing nada zip zilch....not happenin......

my guess is starter...even though it looks like brand new...any ideas
bob
 

·
Registered
Joined
·
2,227 Posts
I'd take the starter off anyway (it's easy) and run it down to the local parts store. They can tell you whether or not it's doing it's job or not.

Think back and make sure you didn't cross the battery connections at any point. Doing so blows a fusable link that causes strange problems where the car won't start but some electronics work.

Good luck!
 

·
Registered
Joined
·
3,080 Posts
Did it try and turn over, or did it just do nothing?

It's possible it's just the starter solenoid that's not working if it's not even attempting to turn over. I'm not sure if you can just buy that though....

There is a starter disable with the security system. I might think about looking there too.

It sounds like the wires connecting the battery to the starter are fine if you got it started up.



A new starter cost me $130 :(
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #4 ·
I mean it did just nothing, like there was no battery in it ...except all the bells and whistels worked....really strange, I though it might be the safety neutral switch at first...then when I shorted the poles on the starter and she started ... I thought well maybe the starter...dead spot on armature...

now Im thinking if anything might be amiss under the dash, where my son put the turbo timer last week and it just took this long to work loose.

I know where I will be today....upside down, cursing ....lol
bob

This keeps up Im gonna get that new Miata as soon as the dealership in orlando has the drag it in push it in 7000 min trade value..either that or the wife will be draggin me in ......LMAO....
 

·
Registered
Joined
·
20 Posts
theres a safety cut switch on the back of the starter motor just a single wire. mine did the same thing, put the connector back on and away it went, i bet thats your problem right there its an inhibitor switch from memory.

If its on trace the wire.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #6 ·
got new starter......and coil pak.....then after I got it installed I was going through my what I got at the salvage yard box...mirrors, light motors OH LOOK......A COIL PAK....chit...now I got two ..anyway got it all together went to start it....BANG POP......there goes the old Ign fusable link...blew the old wire right out of the box....CHIT CHIT.....monday its suppose to be in at the dealership....got to go with them dont want to put the wrong size wire in...and burn her up
thanks for the info guys
bob
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top