ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
I installed a reconditioned starter from Advance Auto. When I crank the car, I have to turn the key switch on and off a couple of times getting the solenoid click before it will turn over and start. I carried the starter back and it benched checked out ok. I have made sure that I have a good ground as best I can, The flywheel teeth look ok.. Any ideas.
Thanks
 

· Registered
Joined
·
31 Posts
I have a similar response from an L28 that I installed in my 260 unless the battery is fully charged it is fussy about responding. If the battery is up to speed it starts every time.

Good Luck.
 

· Registered
Joined
·
3,207 Posts
Try this....

Hi Tn0908.
MeloPark and Yo2001 give good suggestions here. If not wanting to do another trip to the auto store right away then you should do more than one ground upon the starter. Attach a grounding wire from chassis to engine block to starter where Neg is held. It sounds to me from your description that you simply have a bad ground in this starter system. Goodluck. shane-
 

· Registered
Joined
·
5,961 Posts
Re: Try this....

Your ignition switch may be the source of the problem, the one behind your key cylinder. What year car are you working on? You can check for voltage at the starter while someone turns the key - if you have no voltage check the switch if you do have power then get another starter.

Matt
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top