ZCar Forum banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
Ok, I found why it was idling bad, the collector gasket fried itself somehow or another. Got all the head job done and everything, car runs good and idles a lot better, but it still dies on occasion. Now it smokes, it always smoked a little before I threw the belt, but only when the car was cold. Now it smokes all the time, and it's getting annoying. It's a whiteish greyish smoke, and it's consistent with how much I rev the engine. The head gasket is brand new, it sealed good, and I can't find any leaks... someone just give me a clue on what is wrong with it now. Thanks. I also just read something about the vacuum modulator and burning ATF fluid? Not sure how much that can be true, but it's worth a shot. My oil isn't like a milkshake, nor is it grey or anything, it's just the usual blackish brown. It still wants to die sometimes when it idles, but it idle's a lot better now. I'm also getting ECU codes 13 (CHTS), 23, and 31. I know one of them is the cylinder head temperature sensor. The others, I don't know what they are, one says Idle Switch Circuit is Open, and I have NO clue what that is. The other is load signal circuit or ECU (31) I have NO clue what to do about this, please help guys.



Post Edited (Sep 3, 3:33pm)
 

·
Registered
Joined
·
37 Posts
it sounds like your burning oil. oil burning gives off a light blue or white coulor where as burning fuel (running to ritch) gives black smoke. maby your rings are on there way out, might pay to get them cheaked out. hope this helps
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top