ZCar Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
304 Posts
Discussion Starter · #1 ·
i am in hte middle of doing a tune up on my z... i pulled the first plug closest to the front of the car on the passenger side. i looked down and noticed a piece of plastic about 2 inches long and an 1/8 of an inch wide from a wire tie next to the hole preventing the plug from seat properly. i tried the best i could to fish it out and to my horror it conviently disappeared.

what should i do? i shined a light down there but i saw nothing. i have not the tools nor the knowledge enough to go about fishing for it unless yall know a trick. should i leave it, let it burn up and pray for no damage or should i grab my fishin pole and have at it. i am at a loss.


any help is greatly apprieciated
zelotic
 

·
Registered
Joined
·
505 Posts
If there is a wire inside the wire tie, use a thin round magnet on the end of a flexible rod that would pass through the plug hole (get these at AutoZone) and carefully fish out the tie. It works!
 

·
Registered
Joined
·
95 Posts
i droped a bout 1/2 inch zip tie piece in my engine once, i think it blew out the exhaust or melted one, i dunno witch but it didnt hurt my engine as it runs just fine.
 

·
Registered
Joined
·
304 Posts
Discussion Starter · #5 ·
i am glad to hear that farva. it puts me a little at ease to assume that it will simply melt away and knowing someone else has done the same with no mal-reperpcutions.
 

·
Registered
Joined
·
30 Posts
You can suck it out with a vacume cleaner. Get a piece of hose just small enough to go through the hole ,tape it to the exaust and turn it on. KKing
 

·
Registered
Joined
·
304 Posts
Discussion Starter · #7 ·
well i went ahead and ran it anyway with the plastic in the cylinder. for about the first 2 minutes that the car was running there was a loud tapping as if it had bad valve lashing. i revved up the engine once or twice and it instantaeously went away.

it is running a bit better now that it has new plugs and wires on it. i am going to replace the cap and button when i get my pay check cashed on monday.

thanks for the input
zelotic
 

·
Registered
Joined
·
505 Posts
The twistie-tie was banging against your valve head, then it got blown out the exhaust valve. You should be ok now.
 

·
Registered
Joined
·
304 Posts
Discussion Starter · #9 ·
yea it runs better now... i was just worried about my baby... its the first car that i bought with my own money and has been my dream car ever since a buddy of mine bout one about 2 1/2 years ago.

the only problem i am having now is that the car is hard to start. i am gunna pull the ecu and check the codes. ill go from there as to what i fix/replace next.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top