ZCar Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
880 Posts
Discussion Starter #1
hey all, i just bought a apexi s-afc and i have a few questions. how do we hook up our throttle positioning sensor? our sensors are either on or off.. on being at idle or full throttle. also does anyone know the pins on the 88turbo (ss) ecu? thanks in advance. also any other information would be awesome.. anything at all related to this controller on a z31..
 

·
Registered
Joined
·
880 Posts
Discussion Starter #4
thanks guys.. will the auto tps work with my manual ecu? how will that effect the outcome of these mods? s-afc and auto tps?
 

·
Registered
Joined
·
880 Posts
Discussion Starter #7
i already have a 240sx throttle body.. ill test it with an ohm meter to see if it is a "potentiometer" thanks guys.. im hooking this baby up tomorrow...
 

·
Registered
Joined
·
21 Posts
I have that system on my 84 2+2.
You need the wiring digram to figure out what to hook to what. The Auto TSP allows the system to tell the throttle position as a % of open insted of 0 or 100% You will have to play around to figure out which wires you need. The wiring harness for the potenimeter goes back to the rear by the spare where the Auto trans computer is located on Auto cars. I went to a junk yard and got a computer and figured which wires i needed. You might be able to jump the plug in the rear and get the same results. If you have a problem figuring it out let me know and I will did out my notes on the wiring. When you get it installed spen the money on some dyno tuning to get max results.
Good luck
Russ
 

·
Registered
Joined
·
66 Posts
Russ,

I have the S-AFC but haven't installed it yet.
You said you used a TPS for an AUTO, but does that TPS really have a potentiometer in it, or does it just have a switch at full throttle to tell the transmission to shift to a lower gear?
(The TPS for the maual is just a switch (to signal that engine isnt' at idle). I would think full throttle is the same type of switch.)

Thanks in advance,

Mark
 

·
Registered
Joined
·
880 Posts
Discussion Starter #10
i got it all hooked up, and she was really bogging now and then, especially taking of or under light load... i ran the codes again and got mass air flow, i have to go to benton to see my girl, so i dont have time right now to trace wires, so i just unhooked my in and output mass air wires and made that circuit like factory.. she runs like she did before.. well atleast my s-afc lights and tells me my rpm.. lol it looks cool.. ill get it all lined out.. russ84na, i would be very interested in any information/notes you have on this s-afc..
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top