ZCar Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter #1
This started after filling my 77 280z with unethonal gas for the first time, 87 octane.
Normally I put 91 regular.

Dont know if related but need to specify.

Since then, first crank of the morning is difficult.


When I turn the key to start, the engine turns almost immediately matched with idle of 2 to 300 rpm, then stalls.

I do this 3 or 4 times, then idle catches up to around 5 to 600 rpm, then when temp starts getting up (after approximately 15 to 30 seconds), it idles perfectly at around 9 to 1k rpm.

After engine warms up past 120 degrees, I can turn the engine off and it will start like a dream, a few cranks of the starter and then turns over

Went to dinner last night, same starting issue when I left the restaurant, after about 2 hours of engine sitting, but only needed 1 or 2 turns of the key to start rough idle

Moved to Colorado, wondering if altitude would play a factor, or what's going on?

Thanks for the help
 

·
Registered
Joined
·
641 Posts
This started after filling my 77 280z with unethonal gas for the first time, 87 octane.
Normally I put 91 regular.

Dont know if related but need to specify.

Since then, first crank of the morning is difficult.


When I turn the key to start, the engine turns almost immediately matched with idle of 2 to 300 rpm, then stalls.

I do this 3 or 4 times, then idle catches up to around 5 to 600 rpm, then when temp starts getting up (after approximately 15 to 30 seconds), it idles perfectly at around 9 to 1k rpm.

After engine warms up past 120 degrees, I can turn the engine off and it will start like a dream, a few cranks of the starter and then turns over

Went to dinner last night, same starting issue when I left the restaurant, after about 2 hours of engine sitting, but only needed 1 or 2 turns of the key to start rough idle

Moved to Colorado, wondering if altitude would play a factor, or what's going on?

Thanks for the help
Is the AAR (aka the auxiliary air regulator) on the car/working? If that isn't on the car or working the car won't hold a proper idle when cold.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #3
I'll have to check it. Saw other posting that worded the issue better than I did.
Hoping it's not stuck and a good once over with some cleaner will do
 

·
Registered
Joined
·
641 Posts
I'll have to check it. Saw other posting that worded the issue better than I did.
Hoping it's not stuck and a good once over with some cleaner will do
If yours is stuck closed it will give you those symptoms. I didn't have a working one for years and that happened to me daily.
 

·
Registered
Joined
·
34 Posts
Discussion Starter #5
You happen to know how to clean one of these things? Havent had a good look of it off the car.

I've seen someone say carb or t.b. cleaner. Do I shoot it down the hole?
 

·
Registered
Joined
·
641 Posts
You happen to know how to clean one of these things? Havent had a good look of it off the car.

I've seen someone say carb or t.b. cleaner. Do I shoot it down the hole?
I'd say that's your best bet or maybe brake cleaner to dissolve the gunk? If it's really stuck maybe penetrating oil but I really have no idea as these can't be taken apart.

I'd try it in this order and testing after each chemical: carb cleaner, penetrating oil, and if neither of those work brake cleaner. At this point you really have nothing to lose since it already doesn't work.
 
1 - 6 of 6 Posts
Top