ZCar Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Ive sone a lot of work on my 90 300zxtt, including a new engine and all is good except when I corner hard to the left the rear end hops and skips all over the place. It is controllable but why is it doing this, it doen't do it when I corner hard to the right. Any suggestions? Thanks
 

·
Registered
Joined
·
5,015 Posts
MrPulldown pretty much covered it. Is it only when you corner left? The Z32 in notorious for wheel-hop. Inspect the things mentioned above and if they all look OK, subframe spacers might help your problem. They fixed my wheel-hop.
 

·
Registered
Joined
·
14,442 Posts
change the struts. a Z32 will have some wheel hop,but thats usually when youre trying to do a hard launch.i'd wager that your struts are dead.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Thanks for the answers for the wheel hop. Yeah I thought struts too because the right rear seemed soft and bouncy over some bumps so I replaced the OEM strut on the right rear but it did not help as far as the hop goes. I will ck the bushing thing, also was thinking about going to new struts all around or maybe coil overs, I just did not want to start fixing things until I knew what to fix or at least where to start. I will let you know if anything works and yes it only hops when cornering hard to the left, just fine when turning right.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top