ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
304 Posts
Discussion Starter #1
About 2 or 3 weeks about Michealanglo's power stearing pump went bad on him... so we took off the belt until he could get the money to fix it. he drove the car around for a while without the belt on for the pump. today he took his car to walmart to get a new tire and when he got it back the power stearing worked great! mind you all he asked for was for one tire. we looked under the hood because we thought that they must have found the belt in the back of his car and fixed the bearing that had gone bad. when i looked i saw that there was no belt for the power stearing on the engine. my question is how in the **** could his car work like it had PS but have no belt driving the pump? its an '88 na. the only thing that i can think of is that they bleed the PS lines and releived the hydralic pressure.

little help?

tkz
zelotic
 

·
Registered
Joined
·
304 Posts
Discussion Starter #3
thats what i am trying to figure out... why did it not work before but works great (with out the belt even on the car) after?

when it is at a dead stop the wheels turn with ease just like when it actually had PS
 

·
Registered
Joined
·
805 Posts
My guess is they aired up the front tires a bit to make it easier but the PS doesn't work without a belt. Sorry ..... just the Physics of it.

;)
 

·
Registered
Joined
·
304 Posts
Discussion Starter #6
i know the physics of it make it an impossibility. thats why i posted hear to see if it was a simple fix that i didnt know about. if you bleed the PS lines would it relieve the hydraulic pressure?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top