ZCar Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Registered
Joined
·
5,340 Posts
Discussion Starter · #1 ·
i have an all original 280zxt. when i first bought the car i had to drive it back home. on the freeway at about 85 mph if i press the gas the rear end drops and the front raises up. i can tell with my lights on the car in front of me. they can be around his bumper and when i press on the gas they are shining through the back window, with the car about 50 yds in front of me. is this normal? if i press on the car and then let it up there is no bouncing, it comes back up and stays. with new shock and struts will i get a better handling ride? i am thinking about going adjustable. it seems to corner great now, or so i think. what do you guys think? what do you suggest? thank you for any info. i appreciate it all.
 

· Registered
Joined
·
4,034 Posts
Z car does like to squat when you take off. stiffer springs and good shock well give you a better accelaration and handling. I donn't think you would need an adjustable
 
G

·
I put KYBs on my 83T and it took care of the rear end dip. I doubt you will need springs. Anyway, start with the shocks and struts first.

I put Bilsteins on my 86T and they work great. If I were in your situation I would go with Bilsteins. I put the KYBs on the 83T before I knew about the Bilsteins. I personally would not go with the adjustables unless I got some incredible price on them. Otherwise, for just daily driving, they are an added expense.

Good luck. John
 

· Registered
Joined
·
320 Posts
hello do you have a frony air dam on the car??? it sounds as though your shocks are ok i put a bre spook on the front of my 71 240z and it really helps hold the front end down..no problem up to 90 miles per hour..check into that first if you dont have one it might save you big bucks ..hate to see you put new shocks springs on the car and have the same results....good luck michele
 

· Registered
Joined
·
5,340 Posts
Discussion Starter · #6 ·
i have a front airdam on it, factory, well not exactly factory but just like it. the shocks are all original. this car is 100% original, i just replaced the muffler, air filter, not sure if original but a ton of dirt and bugs in it. couldn't tell what color it was cept brown from dirt, fuel filter, and tranny filter, which was all original. just wondering if they could be bad, kinda leak a little too. have been for about a year now, well since i got the car.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top