ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Hi, I have a'73 z i bought some time ago it started up and was running fine,until i started to play with the buttons up goes the antenna turn on the tunes,and low and behold smoke starts coming from the passenger side looked for melted wiring and found,a red and white wire fried traced it back to the alt,no other wires are melted. replaced fuse link with one from another datsun. The only fuses at the fuse box that are hot is the Horn and Flasher.I did a search on this site and found that another fellow z're had the same problem,stac_280z I tryed to e-mail but could'nt get through.Dead end i hope not,maybe someone out there has had this problem or knows how to fix it,so i can get put me in the right direction i'd like to do some mods to it, but i'd settle on getting it running.It has seen more miles on the back of trailer then i care to mention.



Post Edited (Oct 15, 4:54pm)
 

·
Registered
Joined
·
3,848 Posts
Re: z won't start "fuse link blown ?"

Will the engine even turn over at all? Do you even hear a click when the ignition is turned "on"? Some times a fusable link will burn in the middle and the outer insulation is still intact. Do a continuity test to see if the wire is still good or not.

Dave
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
Re: z won't start "fuse link blown ?"

No click, the car turns over when jumped off the starter with a screw driver but won't fire up, could you please tell me were i should test the wire from and to were thanks. Also i'm kinda lost on were this accessory relay is, a have a Haynes repair book #28012 (206). I can't seem to locate that one .any help is a good thing, thanks again. Tim.
 

·
Registered
Joined
·
2,545 Posts
Re: z won't start "fuse link blown ?"

Accessory relay is on a bracket located over the passengers right foot. It's mounted in such a way that if your windshield gasket ever leaks, it catches the leakage and stores it up until it shorts everything out. Another example of designers not doing the "what if" failure scenarios.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
Re: z won't start "fuse link blown ?"

I looked on the pass side no evidence of water damage, no rust the floor is dry everything looks ok, we had some heavy rains here this passed week and it's drier then a popcorn fart in there.I'm at a loss!!!!!!!!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top