ZCar Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
543 Posts
Discussion Starter #1
I broke my previous 0-60 time by a whopping .81 seconds today! this morning I made one run before my car warmed up at 9 psi. I peeled out at first but then i slipped the clutch and then got a bark on the 1-2 shift. I stayed in 2nd gear til the rev limiter hit. I soiled my pants when it came up 0-60....



0-60 in 5.20 seconds :) :).


It was fairly cool out this monring(60 degress). I was so happy at school, haha. like a little ki.d I did it again this afternoon slipping the clutch and got a 5.51. Im afraid to keep trying it because i know slipping the clutch isnt good on it. I havnt gotten a 1/4 mile run in because i havnt found a suitable place and dont want a ticket :-/.

Previously with my old launching techniques and 6 psi of boost my best run was a 6.01 but the average being a 6.5-6.7. I love playing around w/ my gtech, it already got my friend a ticket though so i have to be careful.


Scott
 

·
Registered
Joined
·
2,317 Posts
turn it up till you hit 4.9 :) i run 6.5 0-60 on SU's
 

·
Registered
Joined
·
301 Posts
How do you know the Psi on your boost? I know that part in motorsport catalog "Dial a Boost" you can set how much PSI, but the gaudge on my car only measures vacuum in -7 through 7
 

·
Registered
Joined
·
543 Posts
Discussion Starter #4
I have a greddy TVVC boost controller, its pretty much the same thing as the dial a boost. As for a boost guage i just bought one from JC whitney for like $20. I havea custom dash but a lot of people mount one in the clock spot. I dont know how to though in a zx. take care


Scott
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top