ZCar Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
950 Posts
Discussion Starter #1
my z wont start, and I have narrowed it down to the coil. the yellow trigger wire that comes off the ecu harness is not getting any power. what can that be from? is the ecu toast? o ris it the coil? I parked the car, and when I went to start it nothing. it just turns over.

can anyone help me...thanks NB
 

·
Registered
Joined
·
1,244 Posts
Your Power .............

Transistor went bye-bye. :(
If your wires are in correctly...
Your looking at around $100-130. for that one little piece that prevents your motor from turning over. It's very easy to burn the power transistor unit if you ever crossed your wires by mistake while transplanting your motor. Yes she'll crank and crank but it'll never turn over. Are your coil wires right? Did you cross the positive/negative at one time while connecting them back on your coil?
Been there done that.

Donna
 

·
Registered
Joined
·
950 Posts
Discussion Starter #3
Re: Your Power .............

that doesnt make sense though. all i did was park the car. and then go to restart it and nothing. could it just go out on its own? your referring to the small transistor on the coil bracket right?...this really sucks.
 

·
Registered
Joined
·
1,244 Posts
Sorry I thought...

You were starting it from the begaining. Sorry
But yes I was referring to the transistor that's on the coil.
Ummm you got gas? Sorry that was bad too huh?

Donna
 

·
Registered
Joined
·
1,244 Posts
Top 5 things maybe???

1. No fuel
2. battery connection
3. fuel not reaching injectors, ck fuel filter etc...
4. ECCS system not operating properly
5. faulty distributor components. coil, spark plug wires etc...

You have a FMS?

Donna
 

·
Registered
Joined
·
543 Posts
Re: Top 5 things maybe???

What year is your engine? When I did my swap i blew up ALL the wiring diagrams from my 82zxt engine onto 11x17" paper. its amazing how much easier it is to figure out what wires go where and what they need. I have about 20 copies left so i think i can manage to mail you a set if you need it. Just let me know, cya man and good luck


Scott
 

·
Registered
Joined
·
950 Posts
Discussion Starter #7
Re: Top 5 things maybe???

thanks z ferrari, but I have the diagrams here. It was running fine until i parked it yesterday. Thats why I cant figure it out.

Donna All those things check out, but the coil is the problem its not firing. You know how there are two wires that feed the transistor to the coil. well, one is the one that is hot when the ignition is in the on position, and the other is the trigger from the ecu. the yellow wire. this is not giving out any kind of signal. can you maybe check on yours to see how much voltage this wire is supposed to get? Thanks you guys...NB
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top