ZCar Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4,175 Posts
Discussion Starter #1
Need to have an idea what might be the problem here? does it quite loud on start up, once its warmed up its almost none existant. Any ideas what it could be? i'm digging into it sometime this week i hope to see whats up. Timing belt replaced at 94,000miles with the 60,000 kit from Coz. I'm at 109,000miles now.

<http://www.graphicshaus.com/zazu/assets/videos/blacksc.mpg>
 

·
Registered
Joined
·
3,685 Posts
Hmm.. haven't heard that before. But it's nice to know I'm not the only one with really loud injectors! lol
 

·
Registered
Joined
·
380 Posts
do you have power steering fluid, cause that sounds familiar, but I could be wrong too, just giving an idea...
 

·
Registered
Joined
·
9,534 Posts
god i cant help but think that is some kind of pump whine.... and since the water pump is pretty much new, i'd assume power steering pump. check your drivebelts? maybe one rubs a little or is too tense?
 

·
Registered
Joined
·
179 Posts
Re: Movie for Z hacks...

Cool video!...

Where does the sound come come from? From the block, or one of the "peripherals"? (...long screw driver, tip on metal, other end in your ear...) Front, back? side? bottom?

The frequency seems to be much lower than the RPM, so I would expect an accessory. Were I to guess, I think it sounds like the steering pump running low on fluid, though it squeeks about twice that freq. If you turn the steering when it is making the noise, do you hear any change?

When the AC is turned on? That pully is a bit larger and the compresser turns a bit slower than the steering pump.

What is your oil pressure like (yikes!!!)? Is the sound RPM sensitive? If you push it to a high idle, does it go away? If you change the oil to a different weight does it change?

thoughts...just thoughts
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top