ZCar Forum banner

Status
Not open for further replies.
1 - 20 of 21 Posts

·
Registered
Joined
·
216 Posts
Discussion Starter #1


i am haveing a hard time hooking up the mbc on my ae. very hard to get tools/hands to disconnect the hose shown in the pic. tryed cutting, pulling, twisting, it wont move! anyone have any ideas of how to get this hose off?
 

·
Registered
Joined
·
3,080 Posts
I had to cut that off with a razor....

Are you sure that is the right hose?


90 degree Long Needle nose pliars....



<http://users2.ev1.net/%7Ejboykin/MBCinstall.htm>
 

·
Registered
Joined
·
216 Posts
Discussion Starter #3
that website is for a 85T i have an 84T AE so ive been told its different. 84T = oil cooled 85t = water cooled
 

·
Registered
Joined
·
4,438 Posts
quadking313 wrote:

> that website is for a 85T i have an 84T AE so ive been told its
> different. 84T = oil cooled 85t = water cooled
>

Uhh.... It's exactly the same with respect to how to hook up a boost controller. The BC doesn't know or care if it's cooled by a hoover, an eskimo, or Col. Sanders.
 

·
Registered
Joined
·
3,080 Posts
DAMNIT I'm hungry....

And yes it's easy to remove the drivers side motor mount, as long as the car is jacked up....

1 nut on top...

1 nut on bottom...and it's off...
 

·
Registered
Joined
·
65 Posts
my 86 had two lines comming off the turbo as well. I think it changed in 87. anyway, its the same procedure but you can do it two ways

1. the gillis controller comes with a plug to plug one of the nipples on the turbo. then you just hook up the controller to the other one.

2. you leave the two line attached to the turbo and attach the boost controller line to the splitter that is shown in the pic.

it workes the same either way. have fun
 

·
Registered
Joined
·
1,991 Posts
Do it is Idryfly5 says... Put the car on ramps, Place a Jack under Oil Pan, using a block of wood, or something eles to help cushion between pan, and the Jack. Remove the Splash Gaurd (6 screws). Locate the bolts to the motor mount, one on top, one on bottom. Remove them. Jack the engine up about two inches. The mount will now pull out. The wastgate hose will clearly be visable. This is ALOT eaiser from pulling all the intake, and doing it on top. Trust me. Done it MANY times.
 

·
Registered
Joined
·
216 Posts
Discussion Starter #15
ok got it hookd up today, went from the bottom. took off the motor mount very easy to get to with that off. i went for a test drive, with the adjuster on the mbc all the way down (hand tight) i could only boost 6-7 and would spike to 10 but now stay. this is how i have it hookd up, is it right?

 

·
Registered
Joined
·
216 Posts
Discussion Starter #17
why am i only getting 6-7 lbs then?
 

·
Registered
Joined
·
4,438 Posts
do you still have the pop off valve attached? did you adjust the MBC both ways fully to see what happens? What gauge are you using to see PSI?
 

·
Registered
Joined
·
216 Posts
Discussion Starter #20
not sure what the prolbem was but i fixed it. took the spring out then put it back in and now its working fine, still need to tune/adjust it a little bit more.
dspurck2 wrote:

> Wow Quadking.. AZ hasn't called you stupid or retarded yet!
> How'd you do that?

cause im not stupit or retarded like most of u in here. THNX AZ_ZBUM.
 
1 - 20 of 21 Posts
Status
Not open for further replies.
Top