ZCar Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter #1
Hey guys last night I was driving down the interstate say about 80 MPH taching about 3K with no problems. After I get off the interstate I am about to pull onto the highway and I here my car making a pretty loud tapping/ticking noise. I go to pull on the road and I could almost swear it was skipping. In the higher RPMS it seems to do OK but idleing it sounds and runs odd. I pulled into a gas station and the noise seems to eminate from the L.H. Valve cover rather loudly. But after some driving, the noise and skip go away. It only seems to do this right after getting off the interstate, and I am afraid it may be a sticking lifter or valve. I was curious if anyone has had similar problems? I have run Mobil 10w-30 Synthetic blend since I have owned the car, and I usually add an additive at oil changes. I have used Lucas most of the time, but this particular oil change I added Rislone Oil Treatment. I think I have had this problem for a while, but it seems to have gotten worse. I my fears are confirmed and it is a sticking valve/lifter, I guess I will just rebuild the heads. New head gaskets, Lifter, valve seals, maybe valve springs, and a port and polish maybe? I would guess that would do the trick. Thanks for any suggestions. Later.
 

·
Registered
Joined
·
2,227 Posts
I know that when I (and I have heard a number of other's) first start my z31 if it hasn't been started in a couple of days the "lifters" will make that tapping noise for 2-10 seconds. It will disappear quicker if you flutter the throttle. That is all I know!
 

·
Registered
Joined
·
5,363 Posts
My 300ZX did that after I used SeaFoam in the engine and ran it and revved it up for 5 minutes before an oil change. After that it ticked like crazy with or without plenty of oil in the motor. After I had it changed at a Valvoline place it seemed to go away unless it was getting low on oil, and synthetic oil is known to find leaks in your engine. For a sticking lifter if that's all it is, you don't need to rebuild the entire head. I saw a walkthrough on rebuilding the lifters. It seemed pretty simple.
 

·
Registered
Joined
·
373 Posts
mine done the exact same thing I done another oil change and used sae 50 oil and no more tapping or ticking and I have had mine up to 135 since then.
Mine is an 84 N/A
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top