ZCar Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
983 Posts
Discussion Starter #1
Well actually It happened about 3 days ago, but somehow I missed it. I looked down at my odo today and it was sitting at 100080. So yeah, my slicktop turned over 100k. Still running like a dream (except for the tiny annoying oil leak).

Also got my HID's installed: I got the 6000k kit. Installation was a little difficult, just becuase I had trouble finding a place to put the ballasts, and also had a little difficulty getting the bulbs to fit in the sockets. But the results are very impressive. The pictures just dont do them justice.





These are very bright at night, and my field of view is much improved. I still have some aiming issues I havent fixed since the accident (guess I'll have to pull out that wacky headlight aiming tool and figure out how to use it.)

But, yeah, 100k. They just grow up so fast don't they?
 

·
Registered
Joined
·
983 Posts
Discussion Starter #4
videotape it when it happens. i wish i had. it only happens once! (unless maybe u do an engine swap and somehow roll back the odo)
 

·
Registered
Joined
·
983 Posts
Discussion Starter #6
I actually didnt use any flash. The reflection in my dads Porsche, i believe, is from the setting sun.
 

·
Registered
Joined
·
4,296 Posts
i think it did flash because you can see the flash on the front of your Z aroud the right foglight. The reflectors on your dads porsche wouldn't glow like that from just sunset.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top