ZCar Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #1 ·
Joe I have had a problem with my car for over a month=( my baby wont start=`( sniff sniff
its a '81 280ZX with Turbo I call all Z east hoping that the east from all Z east was for east cost but,,, you have some really really nice guys working for you I want to thank you and them
now to my problem

My car wont start the spark plugs are getting gas the spark plugs have a blue spark yesterday I took the Brain to a shop they looked at it and said it was ok no burn outs but maybe one of the computer chips but he could not test that
also the Air flow meter I took the wires off of it and still nothing I was told if it was bad to take the wires off

it ran great then the next day I went out there and put the key in turn the key so the pump came on and then turned it over the engine turns over but it only fires every now and then

I know all of the spark plugs are getting gas
and I know all the spark plugs are putting out blue spark

I really don't have that much money right now
I just want to get my baby running

Im in Maryland and don't know what to do
I will do a webpage for you for free if you want
anything

I Need Help!

Jeff 81 280ZXT
 

·
Registered
Joined
·
107,695 Posts
did you check any other ele systems?

try your EFI relay or your droping sensor see i you are getting an injector pulse icq me if you have it @ 11603581
 

·
Registered
Joined
·
358 Posts
I have the same exact problem with an '83 280ZXT
If someone can get my baby going i will help you with that free web page.
 

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #4 ·
Re: did you check any other ele systems?

> try your EFI relay or your droping sensor
> see i you are getting an injector pulse icq
> me if you have it @ 11603581

How do you test the EFI relay? and you said Droping sensor the only thing I could find in the books was a droping resistor how do I check that?
the book tells me what it does but not how to check it to see if its ok and if Im getting gas to all the spark plugs do I still have to check the injectors?

Jeff 280ZXT
 

·
Registered
Joined
·
107,695 Posts
> I have the same exact problem with an '83
> 280ZXT
> If someone can get my baby going i will help
> you with that free web page.

You guys might want to see if the 280zx,s have ignition modules. i know the 78z,s have problems with them. I am not sure if the zx,s have them or not, but it is worth looking into.
 

·
Registered
Joined
·
107,695 Posts
> I have the same exact problem with an '83
> 280ZXT
> If someone can get my baby going i will help
> you with that free web page.
Anthony, and Jeff, please call me at 1-800-533-5659 friday around noon pst, and I will try to help. thanks, Joe
 

·
Registered
Joined
·
107,695 Posts
> The 83 ZXT has a crank angle sensor built into the distributor, as part of the ign. circuit. I guess the led circuitry went bad from time. On that model I replaced the distirbutor that was how I fixed mine

A
 

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #8 ·
but the 81 has it built into the engine and that means you have to do alot of work to get to it and from what I have heard they are very very hard to find

Jeff 280ZXT
 

·
Registered
Joined
·
107,695 Posts
> but the 81 has it built into the engine and
> that means you have to do alot of work to
> get to it and from what I have heard they
> are very very hard to find

> Jeff 280ZXT
Jeff, I assume that you are talking about the crank angle sensor on the 81 280zx turbo. It is located on the drivers side down toward the crank pulley, and are a pain to pull, and find a good one. We do have only one at this time, but you could also convert to the 82/3 style with crank angle sensor in the distributor. We could give you info on changeover if you want to call. Joe
 

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #10 ·
> Jeff, I assume that you are talking about
> the crank angle sensor on the 81 280zx
> turbo. It is located on the drivers side
> down toward the crank pulley, and are a pain
> to pull, and find a good one. We do have
> only one at this time, but you could also
> convert to the 82/3 style with crank angle
> sensor in the distributor. We could give you
> info on changeover if you want to call. Joe

that message was to come guy saying that he just replaced his distributor and his worked after that

I hope tomorrow I will get that light to check the injuctors

I did that test and pumped some gas into a cup it was fine but when I took the spark plugs out one at a time I tried to lite it on fire and the flame would get alittle bigger but not much
the car seems to fire more then it use to but not enough to start If I have water in the intake whats the best way to get it out?

tomorrow after I do the injector test
I will call you and talk about

1. sending me parts if I need them
2. who will do the work if I need it

but maybe Im lucky and its just water in the intake... my luck yeah right!

Jeff 280ZXT
 

·
Registered
Joined
·
85 Posts
> Jeff, I assume that you are talking about
> the crank angle sensor on the 81 280zx
> turbo. It is located on the drivers side
> down toward the crank pulley, and are a pain
> to pull, and find a good one. We do have
> only one at this time, but you could also
> convert to the 82/3 style with crank angle
> sensor in the distributor. We could give you
> info on changeover if you want to call. Joe

Joe, what the cost be on one of those distributors???? And what would the cost be in the change over? I imagine that it is just converting the wires, Howerer they both look like 4 wires so that would have to simple. Would it require the shaft from the 81 inserted into the 82-83???? Just questions.
 

·
Registered
Joined
·
107,695 Posts
> Joe, what the cost be on one of those
> distributors???? And what would the cost be
> in the change over? I imagine that it is
> just converting the wires, Howerer they both
> look like 4 wires so that would have to
> simple. Would it require the shaft from the
> 81 inserted into the 82-83???? Just
> questions.
You have to change the shaft that goes from oil pump to distributor. Wiring is the same. We don't bother to pull the 81 CAS, just leave it in.
Cost usually runs $125-150, depending on location
Joe at ALL Z EAST 1-800-533-5659 m-f 8:30-5:30 PST
 

·
Registered
Joined
·
85 Posts
> You have to change the shaft that goes from
> oil pump to distributor. Wiring
> is the same. We don't bother to pull the 81
> CAS, just leave it in.
> Cost usually runs $125-150, depending on
> location
> Joe at ALL Z EAST 1-800-533-5659 m-f
> 8:30-5:30 PST

Joe, thanks for the info. That will have to be a latter modification and an easy one at that. I have a question for you again. Do you know about the detonation sensor on the 81 turbo. I know that it is supposed to help retard the ignition along with the ECU when detonation begins to help with the meltdown issue. What my question is how can I test it to see if it is functioning properly. I am at wits end. My timing is about 25-30 degrees retarded and that is on top of the 20 degrees BTDC setting it is supposed to be at. Is this a possible reaction if the detonation sensor is bad? I do not know the paremeter of its functions, how far is it supposed to retard? Or is this a problem with the timing chain stretched or jumped? I would think that at this point I would be damaging valves and pistons because they would be running into each other. At 50 degrees BTDC is too extreme for me and is robbing me of a lot of HP. Please HELP?????
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top