ZCar Forum banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
316 Posts
Discussion Starter #1
For the past 2-3 days, everytime I try to log on (this page is set as my home page), this forum takes 5-10 minutes to download. It gets hung up after it gives me the Amazon.com ad.

Is anyone else experiencing the same thing? When I go to other pages on the net I have no trouble and my modem is connecting at between 30-50,000 bps.

Just thought I'd see if I was the only one.

Alex
 

·
Registered
Joined
·
36 Posts
I thought the same thing until I played with the preferences at the bottom of the page. I set mine to Reverse threaded guestbook style. I also changed it to display only the last two days worth of posts (didn't make it any faster though). The guestbook style helped alot. Good luck.
 

·
Registered
Joined
·
107,695 Posts
> I thought the same thing until I played with
> the preferences at the bottom of the page. I
> set mine to Reverse threaded guestbook
> style. I also changed it to display only the
> last two days worth of posts (didn't make it
> any faster though). The guestbook style
> helped alot. Good luck.

it seems there are a lot of sites that have slowed down. this site has been kind of slow the last couple of days but seems to be speeding up again. other site that i go to that have slowed right down are hotmail, ebay and geocities. all these site are housed in CA so maybe there is a problem with a router somewhere if they all go through the same place?
 

·
Registered
Joined
·
107,695 Posts
The switching it to 2 days did the trick for me. With it getting more than 100 posts a day it fills up pretty fast.

> I thought the same thing until I played with
> the preferences at the bottom of the page. I
> set mine to Reverse threaded guestbook
> style. I also changed it to display only the
> last two days worth of posts (didn't make it
> any faster though). The guestbook style
> helped alot. Good luck.
 
G

·
Guest
Joined
·
0 Posts
> I thought the same thing until I played with
> the preferences at the bottom of the page. I
> set mine to Reverse threaded guestbook
> style. I also changed it to display only the
> last two days worth of posts (didn't make it
> any faster though). The guestbook style
> helped alot. Good luck.

Two conditions caused the slow down.

- Bandwidth problems on the west coast. This site is hosted in Southern California. I've purchased a new, faster web server. I'm currently installing the operating system and porting the site over to the new machine. When this is done, I'm carting it down to an Internet Data Center with multiple T3's. It's sitting behind a starved T1 right now. When I make this move the site will be much faster.

- The default time was set to messages posted in the last week. This resulted in 550 messages being show. I changed the default to Two Days. This should speed things up, but as the traffic gets greater we may need to make the cut off point even quicker.

Please move any futher discussion to the ZCAR.COM Forum (<A HREF=http://zcar.com/forums/zcar.com>http://zcar.com/forums/zcar.com</A>).
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top