ZCar Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter #1
Alright, I've tried everythign and finally just took off the starter and placed t on the ground and connected jumping wires from the battery to the starter...When I put the positive cable to where the positive cable should be...It didn't spin, however, when I hooked it up to the M terminal (which I believed that Advanced did) the starter would turn when the power was turn on...You think the solenoid is broken?
 

·
Registered
Joined
·
340 Posts
Discussion Starter #2
Hey again guys, I just went back out there to fiddle around with it...I jumped it again on the "right" terminals...I took a small wire and connected it to the small plug in underneath positive terminal on the positive and nothing...I then just took the positive cable from the jumpers and connected a current to both the positive terminal and the small plug beneath it and it would still only "click"...I then switched to my mom's new suzuki battery and it did the same thing...However, when I touched the "M" terminal on the starter, the starter would spin but not pop out. Any ideas? I'm hoping the solenoid is busted so I don't have to do anymore poking hahaha
 

·
Registered
Joined
·
11 Posts
if it does not "pop out" the the solenoid is at fault since the solenoid controls that. A new solenoid from a parts house is about half the price of a new starter with a lifetime warrenty against defects.
 

·
Registered
Joined
·
1,644 Posts
I agree with modemeaglez31.

I'll add that Pegasus86 should resist the urge to create a new subject with each passing fiddle with the car.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top