ZCar Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter #1
Need a quick explanation, can someone please explain why this is View attachment 100352
I am trying to determine what two yellow-red blade connector wires are under the glove box. I thought they might go to this in car sensor.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #3
Thank you for the fast response. I am now wondering where two other male ended blade connectors go. They are very close to the same location as the "In Car Sensor" wires and look to easily fit in there, but the colors are wrong. Both wires are Yellow-Red. Both wires have the same ending and are group together.
This is an 81Turbo formally an automatic and now a manual. I do not see any way these two wires would have gone to the automatic shift lever. It is baffling to me.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #5
Do you have auto air. There is a small fan in top of dash for auto air system . It always starts squealing maybe its unplugged.
\ Also there is a light on panel below glove box maybe for light.
Thank you. I will try that out. At this point, I have only been looking for it in the wiring diagram. I will pull the Glovebox out to see what I see.

And yes, I do have auto air.
 

·
Registered
Joined
·
26 Posts
thanks montyz81 for asking the question i didnt want to ask and to blackgoldman for the kind answer and thread link - searching this site can be a bit kludgy at times:smile
 

·
Registered
Joined
·
166 Posts
Discussion Starter #8
I do have a real FSM. I also have the Turbo supplement somewhere (can't find it at the moment, I think the cleaning lady put it somewhere). The copy of the suplplement that is on Xenon's site is incomplete. More than half the book is missing. I need to find my copy here at the house so I can help him complete his pdf.
 

·
Registered
Joined
·
166 Posts
Discussion Starter #9
After extensive research and looking (pulling apart my dashboard) I found out the in car sensor is actually related to the aspirator fan and internal sensor for the auto air system. I also found out that the plugs that I have that are open are actually used to power the in car sensor. So the sensor lite must be two other plugs. I don't see those on my schematics anywhere. So one mystery solved, but I do have another that came up when pulling apart the dash. I'll likely have more questions later on about that mystery as I learn more about it.
 
1 - 9 of 9 Posts
Top