ZCar Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

· Registered
Joined
·
193 Posts
On my 83 its a screw on the intake assbly right by all the vacuum stuff....just to the right of the wiring harness that goes from the strut tower to the intake stuff...its facing upward...and is a standard blade sorta sunk down in a tube about 1/8 inch. Mines a 83zx N/A
 

· Registered
Joined
·
301 Posts
From what i understand my friend. The 81 ad 82's idle control was controlled completely by the computer. I know the 82's is....and i know the 81 and 82 have the same computer, so im assuming the idle control is in the computer for the 81 as well.

Something you might want to try...

1. Un-hook negitive battery cable
2. Take off driver side kick panel ( left side by your leg )
3. Unplug the 3 plugs going into the ECU
4. Plug them back in
5. Replace kick panel
6. Reconnect cable.
7. Start car and take it for a spin...see if it helps anything.

Hope it helps

Matt
 

· Registered
Joined
·
2,096 Posts
i had an 82, it was controlled by the screw new2z was talking about, its hard to find, but look for a lil black cap on the side of the intake, take the cap off and if you see a flat tip screw inside, thats the idle adjuster.
It took a mechanic at Z Excellence here in Jax to show me that one. i saw all the pics in the books showing that it should be on the throttle body right on top, but I never saw that screw anywhere on my 82na, after I got my 78 I was like oooooh ok. i think the 81 might be the first year they changed it.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top