ZCar Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
I have a 5 speed manual transmission on 1987 Nissan 300ZX (N/A). I have been busy rebuilding this car since I bought it last fall. I took it out for the test drive for the 1st time around the city for about 1 hr or so. I can put in 1st gear and any other gear no problem. It goes in smooth enough but 2nd gear, I can feel a clunt as I move from 1st to 2nd without delay. A slight delay (about 5 seconds) does help a bit but it would be too slow for me and I hate living with a problem.
I am expecting a smooth transition from 1st to 5 th like driving my Ford Focus or any other late model car. Is this a common problem? Is there away for me to fix this or further trouble shooting this problem. Someone has told me that other Z cars has similar problem and it is nothing you can do about it. He also said it may has something to do with my rear end bushing or driver shaft? If it is, why do I feel a hard shift (into 2nd gear)
 

·
Registered
Joined
·
1,839 Posts
likely the synchros are bad, but more likely its just general wear throughout the whole trans. there are options, rebuilt trans. around $1200, junkyard unit, take your chances, price ? personally i rebuild mine. kits go for around $350 . if you're the kind of guy who's not afraid of it and willing to spend a few bucks on special tools its the best way to go.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #3
Great! When I bought the car, the guy said the tranny has been rebuilt. My luck.....#@#
So it this a common problem for 2nd gear to go?
My 1987 300ZX N/A 5 speed tranny. Is it something special? Which used tranny should I be looking for to replace it?
Basically, I am not going to replace it now but I will try to find a used one, I would like to know which model year should I go for that is drop in replacement?

Thx,
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top