ZCar Forum banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
my 95 TT has a really low idle and its obvioulsy worse when its cold. how do i fix the idle and it running so rich?
i just got this car and am still learning so any info will help tons and is greatly appreciated.
 

·
Registered
Joined
·
87 Posts
Start w/ the basics. Check codes first. If none, clean the throttle bodies, then do the TPS/ idle speed adj. procedure. That info is avail. on other threads here. Also, does the idle flare up and then settle back down when starting up cold?. If not, the problem could be a dirty/sticky AIV valve. Its on the drivers side rear of the intake plenum. I'd check that out after checking codes. Good luck, an' happy Z fiddlin' ;)
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
thanks for the info. and yeah it flares up and then settles down when i start it cold. then it flucuates for awhile until its warm. and im not sure whats going on but it backfires when i go from 2nd to 3rd almost everytime.
today i was driving and it boosted then when i shifted it made a high pitched noise that sounds alot like a bottle rocket when its in flight. I have NO IDEA what to do or how to even begin without going to the dealership. i live in eugene OR and dont think there are any shops around here other then the dealership :(
 

·
Registered
Joined
·
1,510 Posts
Brake booster...

or clutch booster. That whistle you hear is a torn or punctured diaphragm in one of them. That would cause a low idle, and also the "pop" you hear when shifting. When the vacuum is low, the fuel pressure is higher than it should be, therefore, unburnt fuel that pops when it hits the hot catalytic converter.

You can diagnose this by unhooking the hoses that go to the brake booster and plugging it off. If your idle comes back up, you know where your problem is.
 

·
Registered
Joined
·
87 Posts
tlarson8191 said:
thanks for the info. and yeah it flares up and then settles down when i start it cold. then it flucuates for awhile until its warm. and im not sure whats going on but it backfires when i go from 2nd to 3rd almost everytime.
today i was driving and it boosted then when i shifted it made a high pitched noise that sounds alot like a bottle rocket when its in flight. I have NO IDEA what to do or how to even begin without going to the dealership. i live in eugene OR and dont think there are any shops around here other then the dealership :(
I live north of Eugene, we could meet up somewhere and I could take a look. (ASE Master tech). PM me for more info.
 

·
Registered
Joined
·
21 Posts
Discussion Starter #7
MaxxAction said:
Brake booster...

or clutch booster. That whistle you hear is a torn or punctured diaphragm in one of them. That would cause a low idle, and also the "pop" you hear when shifting. When the vacuum is low, the fuel pressure is higher than it should be, therefore, unburnt fuel that pops when it hits the hot catalytic converter.

You can diagnose this by unhooking the hoses that go to the brake booster and plugging it off. If your idle comes back up, you know where your problem is.
well i dont have any catalytic converters lol and it had a low idle before when i bought it..
i'll deffinitly check it out tho! thanks for you help
 

·
Registered
Joined
·
21 Posts
Discussion Starter #9
Vigman said:
So this Z is NEW to YOU.. and no history??

Mike

ugh yeah unfortunitly! i have the guys name on the navada title so i guess i can write him? but other then that i have no access to the history of the car or the swap
 

·
Registered
Joined
·
7,390 Posts
Ok vac gauge for your next purchase...
Next find out WHEN the timing belt was done.. ( and documentation is mandatory )

Mike
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top