ZCar Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter #1
Hey, there's a ticking in my car and I believe it's the lifters...I put in 20W about 5-6 months ago and have been using that since...However, since it's gotten extremely hot, the car has started to tick again. I've used Marvel Mystery oil and the Lucas oil additive but it doesn't make it go away. I was wondering what the highest oil weight one can add to this car without damaging it, I just want this ticking to go away without the hassle of changing out the lifter (too much money :eek:( ) Any advice would help, thanks!
 

·
Registered
Joined
·
984 Posts
MMO is simply really thick oil. Lucas does a good job of frothing up and adding air to the oil turning it into a nice foam that's perfect for shitty lubrication.


You need to decide this question yourself based on your oil pressure.


It's hard to find oil in a VISCOSITY thicker than 20w-50, but I'm sure you could find a straight 60 or some other rediculus thing at a farming supply store.


Have fun running an oil that's way too thick for your motor!
 

·
Registered
Joined
·
1,839 Posts
heavier oil won't help. neither will those mechanic in a can additives. what does work is mobil 1 full synthetic. after 2-3 oilchanges that clattering will be gone. unless the lifters are shot in which case the only cure is replacement.
 

·
Registered
Joined
·
340 Posts
Discussion Starter #5
Thanks a lot guys, I'm going to try the Synthetic oil...Is it alright to switch to synthetic with a 153,000 mile 300zx?
 

·
Registered
Joined
·
430 Posts
I'd use a good engine flush first and be ready to change out the first batch of synth earlier if it looks dirty.

I have the usual startup ticking which 10W30 mobil 1 didn't help...but some 20W50 oil did...a little.

I now use a pint of kerosene in the old oil...run for 15 mins at idle before draining....comes out dark every time.

Trying to avoid the lifter repair job......
 

·
Registered
Joined
·
447 Posts
I've been using Mobil One full synthetic 10W-30 for a couple months now. My ticking is definitely getting worse. And yes I did experience really dirty oil and minor leaking the first time I switched to it. Anyway, switching to a heaver synthetic oil doesn't seem like it could fix this problem...I can hear the ticking with my stereo playing. I was hoping the lifters weren't shot but they just keep getting louder... What do you guys think? And I've done the engine/oil flush a couple times now.
 

·
Registered
Joined
·
984 Posts
I totally forgot about autoRX


That is the only thing that can cure the problem besides going into the motor and fixing the lifter.

Just make sure you follow the directions, use normal, non synthetic oil (ie, the cheapest SL/SM rated stuff you can find), usually a good choice are the dual rated diesel/gasoline oils, like Chevron Delo 400, Shell Rotella T and Mobil Delvac 1300, all of which are only readily available in 15w-40, because of their soot holding and high amounts of cleaning additives to keep the crap from deisels in check.
 

·
Registered
Joined
·
430 Posts
The lifters either seem to stick or they are loose....maybe even both.

I've heard good things about the autoRX stuff.

Also 4 qts of 15W40 diesel oil might help it.

Doing both might just be the ticket?
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top