ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
My 81 280zx n/a hestitates off the line when cold. I have been told it is the vaccum advance or possibly my distributor. Could someone please clarify and please be patient with me. I'm not a mechanic. What and where is the vaccum advance?



Thanks
 

· Registered
Joined
·
377 Posts
If I remember correctly the vacuum advance is part of your distributer. Check for a flying saucer shaped thing a vacuum line should be connected to it..... Somebody please correct me if I am wrong Thanks
 

· Registered
Joined
·
685 Posts
KraZe , The first thing it is not uncommon for the car to be sluggish when not warmed up, however , before you run out and buy a new advance , you need to test the old one. The vacume advance is the silver thing attached to the dist., it has a vacume line coming out of it. Now take the dist. cap loose then disconnect the vacume line to the vac. advance but from the ENGINE END. Now suck on the end of the line while looking down into the open dist and watch the plate slide to one side advancing the unit , now with out loosing the vacume put your tongue over the end and keep watching . If the advance diafram is good nothing will happen if the advance plate moves back to the starting point and you havent let your tongue off the tube the vacume advance needs to be replaced . It is a vary simple test and if it is ok there is no need top replace it. If you need to replace the unit and need me to talk you through it just e-mail me . Gary Portland Or.
 

· Registered
Joined
·
95 Posts
Re: Please read this.

Something that may be a more uncommon solution, try taking a look at your automatic choke. If its not engaging like it should, your driveability when cold will suffer.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top