ZCar Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #1 ·
I noticed my headlights would brighten and dim with the rpm. As I race the engine in neutral they go bright and at idle they go dim. I replaced the alternator and the battery, any other ideas. 1976 z Joe…
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #2 ·
> I noticed my headlights would brighten and
> dim with the rpm. As I race the engine in
> neutral they go bright and at idle they go
> dim. I replaced the alternator and the
> battery, any other ideas. 1976 z Joe…
JOE

CHECK TO SEE IF YOUR ALT. BELT IS TIGHT IF IT IS, YOU COULD CHANGE OUT YOUR ALT. PULLEY WITH A SMALLER ONE WHAT THAT WILL DO IS INCREASE THE ALT. REVULATIONS WITHOUT INCREASING ENGINE RPMS.
 

·
Registered
Joined
·
107,695 Posts
Discussion Starter · #3 ·
> I noticed my headlights would brighten and
> dim with the rpm. As I race the engine in
> neutral they go bright and at idle they go
> dim. I replaced the alternator and the
> battery, any other ideas. 1976 z Joe…
Better check you voltage to make sure the regulator is working also. Regulator is located under the bracket below the fusible links.
Joe
 

·
Registered
Joined
·
548 Posts
I have that same problem. Mine was getting so bad I couldn't drive it. I'm have an apointment with a professional on Friday. But you might want to check the voltage regulater.

> Better check you voltage to make sure the
> regulator is working also. Regulator is
> located under the bracket below the fusible
> links.
> Joe
 

·
Registered
Joined
·
247 Posts
>I have the exact same problem with my 76. If you check in the archive section of this site and search for messages posted by Craig you should find a few questions and answers about this problem.I spoke to a tech guy at Motorsports auto today about this and he said it may be a short somewhere, something is draining more power than it should. Another answer I got was due to heat thru the wires at the fuse box the contacts wernt good and I should soder the taps at the rear of the fuse box. Good luck and if you come across any other solutions pleas post them

Craig76Z
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top