ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Does anyone know where the fusable link is on a 1984 300zx? Also will the fuel temp. sensor shut the car off when it is running?
 

·
Registered
Joined
·
657 Posts
no idea on the fusible link......... I dont believe the fuel temp sensor has anything to with anything that could shut the car off...
 

·
Registered
Joined
·
880 Posts
fuel temp sensor is just for fine tuning the fuel curve. you could unplug it and probably wouldnt notice... but its there for a reason, so keep it plugged up ..lol
 

·
Registered
Joined
·
2,227 Posts
I had to change a fusable link in my 85 but it has been several years. I do believe the fusable link is in a labeled black box with other electrical fuses on the passenger side of the car ahead of the battery. The fusable link has a box shape to it and when you pull it out you can see if it's gone or not by the broken link.

I must warn, it has been a few years - I could be wrong and I don't have my Z handy to compare.

What symptoms are you having? Mine sounds like it was doing near what yours is doing and it was the fusable link.
 

·
Registered
Joined
·
505 Posts
Fusable links are just ahead of battery in a small black plastic box. Check them for corrosion or overheating from an earlier fault.

The FTS trims the furl/air ratio (increases it) when the liquid fuel becomes too hot because of hard running. Takes it from 16:1 up to about 14:1
16 parts air: 1 part fuel
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top