ZCar Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1 (Edited)
Hi everyone
I recently bought a used 1983 280zx that doesn't start. the fuel pump was replaced and is not the issue, but still doesn't prime or run when the key is turned. we tested the spark plugs and we have spark. so we hotwired the pump and fuel started leaking from the intake manifold gasket. assuming a cracked head we checked coolant and it was clean. so the car has fuel air and spark but isn't even trying to run. if any extra info is necessary let me know.
-main issue: fuel pump isn't priming/running when turned on
-secondary issue: car won't start with fuel in the engine
not sure what the problem or problems could be, anything helps. thanks
 

·
Registered
Joined
·
16 Posts
Not sure about the pump. Do you have a pressure gauge hooked up?

The fuel coming out at the manifold gasket shows two problems, a leaking manifold gasket and leaking injectors(most likely the cold start one).

A leaking manifold gasket might cause some running issues but it should still start and run.

Try pulling the single plug to the starter and turn the key to the start position to see if you can hear the fuel pump or get pressure. If not, check for voltage at the pump.

Do you smell fuel when you crank? Pulled plugs after cranking and are they wet or dry?

There is a bunch of good info in the link below to hopefully help get you going.


I might try unplugging the electrical connection or pinching of the fuel line to the cold start injector and hot wiring the pump and see what happens.

Good luck!

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I was planning on installing a pressure gauge at some point but after getting into the fuel system I think I might just replace the whole thing. fuel rail, injectors, lines, and ECU. I took the fuel rail and injectors out today and the injectors didn't look good. one was smashed and the others looked really dirty. still have to get the manifold gasket replaced. I cranked the motor and the plugs were dry. I cant hear the pump running at all unless its hotwired. as far as replacement injectors go I heard you could use supra injectors, is that true? and if so what cc injectors do I want for a stock motor?
thanks.
 

·
Registered
Joined
·
178 Posts
Replacement injectors for the ZX are available at Z parts stores (Z Car Depot, Z Car Source, The Z Store, among others). Searching has yielded the stock ZX non turbo injectors are 185cc.
 
1 - 4 of 4 Posts
Top