ZCar Forum banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5,401 Posts
Discussion Starter #1
Now im not sure if this is typical for the Z31 or not and might seem like a dumb question but I am just checking in with ya'll regardless...

I first noticed this yesterday, when turning off the car from what I can tell the fuel pump made this sort of gurgling sound and it lasted for about 5 - 10 seconds then stopped. The car was "fairly" low on fuel, not under E but close to the line (maybe a gallon or 2 left). I was thinking that maybe it was just some air going thru, but Im not really sure. When the car turns on I can hear the pump as normal, which then stops as the pressure is built up as it should so it's functioning fine it seems. I'd just never heard this sound before although I rarely let my Z get so low on fuel either so I honestly dont know. Thanks in advance...
 

·
Registered
Joined
·
5,401 Posts
Discussion Starter #3
Ok cool; thanks Stu... It's not a regular thing, and I've only noticed it happen once or twice both times the tank very low on fuel which I dont let happen regularly. When I put the key in the start position I hear the pump prime and shut off as it should, I dont notice any performance problems related to lack of fuel so hopefully it's all good... Thanks for the feedback.
 

·
Registered
Joined
·
5,401 Posts
Discussion Starter #6
The pump is supposed to make the priming sound each time; that's normal. The sound im talking about is different and if it "gurgles" everytime you start it then I'd say your pump is on it's way out.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top