ZCar Forum banner
1 - 3 of 3 Posts

Registered
Joined
37 Posts
Discussion Starter · #1 ·
So yesterday I jumped in my '80 280zx, fired her up, and was surprised to hear the gas tank barking?!?

Obviously it can't be the gas tank 馃榿. For whatever reason I believe it may be the differential, but this doesn't really make a whole lot of sense unless the drive train is spinning at idle. The car is a 5-speed manual, and I just put a new fuel pump in it as part of getting it running again. There doesn't seem to be much change in the sound when accelerating or decelerating, which I find odd. I thought anything connected to operating the drive train would likely cause the sound to change as the engine revs up/down. At the same time, the engine acts like it is flooding every time I attempt to put it in gear and has been idling rough. By rough I mean when idling I can see the car shaking slightly and feel a much more pronounced pulse which made me think there was an exhaust leak or miss fire, but before I could diagnose this new noise popped up.

Prior to this rough idle and noise, the car was running like a champ. I do think there may be a miss fire or exhaust leak still, mostly because when I step on the gas, there is a clear power delay and the engine seems to even out at higher rpm. Could be my imagination though, and for all I know the power loss and rough idle might have just been symptoms of whatever is now causing the noise failing.

For some background, the car was in decent condition when I bought it. The engine is pretty much all original still, I have replaced the fuel pump, fuel filter, spark plugs and wires, sending unit and pump sub harness, as well as the injectors. That was all done in order to get it back up and running from when I bought it.

I do have digital copies of the FSM, so I'm not necessarily asking how to fix anything. I just don't have the experience or knowledge yet to have a good enough idea what is going on. My plan is to begin by pulling the differential cover and checking for damage, but if this is way off in left field I would really appreciate somebody letting me know.

I have checked oil level a couple of times, it is comfortably in the middle of the marks and shows a nice brown color. Might be a little dirty but the filter on the engine looks new. Haven't been able to get the trans level check plug out yet, any tips on getting that out are very much welcomed as well.
 

Registered
Joined
37 Posts
Discussion Starter · #3 ·
It sounds like a bark, kinda like a seal or something. Seems to be coming from the general area of the fuel pump/gas tank. If I am sitting in the drivers seat it would be like the middle or slightly toward the passenger side behind my right shoulder.

I tried a few things to see if I could find what was causing it, that other stuff was just observations/questions resulting from that.
 

Registered
Joined
37 Posts
Discussion Starter · #4 ·
Ok, so I drained the differential and looked at the gears. It all looked good to me so I put it back together, filled it up, and so far haven't heard that sound again. So I am left to assume it was just low on differential fluid/grease. From looking at the FSM I guess I just described the sound awkwardly. It calls such a noise a 'whine', probably just shows my hearing is not so great anymore. I would edit the title to be more accurate to the issue but that doesn't seem possible. Sorry for confusing people.
 
1 - 3 of 3 Posts
Top