ZCar Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,985 Posts
Discussion Starter · #1 ·
I found a weird part in the front bumper of my 83 zxt 2+2.

This part has a bracket holding two pieces I am about to describe, the bracket is attached to the inside of the front bumper. The first piece on the bracket, is a white canister with two wires going into it (yellow w/red stripe and yellow w/ green stripe) and the second piece on the bracket is a black rubber piece with a copper "button" comming out of the top. This button does not move, maybe a temp sensor??? This rubber piece has 2 wires (one blue and the other black) those two wires have a metal piece around them with the following printed on it.......TB-60A then below that the number 302.

All the wires for this mistery part connect to a four pin connector.

I'm thinking maybe this has something to do with the auto temp inside the car???


Thanks,
Josh 83zxt
 

·
Premium Member
Joined
·
40,992 Posts
Altitude Sensor under dash.

The altitude sensor is under the dash on the left side. The connector is lagged in the harness on all Z's wether the switch was installed or not. The Altitude sensor is silverish-grey (potmetal) with a wrinkled barometric section, and a two-wire pigtail sticking out of it. It connects to the harness under the dash.

Yer part sounds like the Ambience Sensor Wayne mentioned.
 

·
Premium Member
Joined
·
40,992 Posts
BAH! "Ambient"

not "Ambience"!

I must've drank too much the other night...
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top