ZCar Forum banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter #1
I just need some feedback regarding an automatic transmission and a Grand am. My girlfriend has a 99 Grand Am and whenever the car is in "park" it's perfectly fine, however whenever she engages the transmission the car starts shaking erraticly. I'm thinking her transmission is going out or just completely dirty considering it's never been flushed and has roughly 130,000 miles on it. Any ideas? I'm asking to get a professional feedback rather than her taking it in to a mechanic and them screwing her because she doesn't know what's wrong. So any ideas would help, thanks guys
 

·
Registered
Joined
·
340 Posts
Discussion Starter #4
apparently it seems to go away whenever she drives at aout 25 miles and hour...Only shakes whenever she puts it into gear besides Neutral and parking. Haven't checked the transmission mounts yet, could do that. She's gonna take it into the shop tomorrow and just wanna make sure they don't try to stick her in the "you know what" because she's female :eek:P
 

·
Registered
Joined
·
7,924 Posts
Make sure its got fluid in it. It kinda sounds to me like the clutches got dry and they're probably chattering really bad. I'm kinda thinking it'll need to be replaced, but as ZBum pointed out you should definitely check all the motor and tranny mounts.
 

·
Registered
Joined
·
793 Posts
I think your problem is that its a GM product!! LOL You need to take your girlfriend down to the Nissan Dealer and trade that POS in for a Good Nissan shot new or used would be better then that GM POS!! But I agree you need to check everything that these guys are telling you!
 

·
Registered
Joined
·
104 Posts
yall aint hittin on **** the girls car is skipping intermittenly its probobly the coil packs i work on cars everyday you know what people say when something is broke
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top